Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Malware Doctor. Cant Start in Safemode.


  • Please log in to reply
1 reply to this topic

#1 Neltharion

Neltharion

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 25 October 2010 - 07:57 PM

I somehow got infected with Malware Doctor. So I did the usual, I set up a virus scan to find the b*st*rd and kill it. Unofrtunatly, my computer was getting bogged down with popups and the sorts and was so damn choppy as I was running quiet a few programs at the time. It eventually froze, so I pressed the restart button, and it goes to the "Windows did not shut down properly..."
I let it run normally, but as soon as it gets to the XP loading screen it goes right back to the start. So I try to launch it in safe mode, unfortunalty somehow it wont let me press up or down so I can start Windows in safe mode.

So, it goes into normal mode, but as it gets to the loading XP screen, I get a flash of the blue screen, and then it goes right back to the start. I can however, before it asks me to start windows normally/in safe mode press buttons on my keyboard and get a response, but as soon as it goes to a MS-DOS like screen saying "press any key" the keyboard goes dead. It is a USB Keyboard, both of them are.

It is not the keyboard, because I have two of them and it does not work for both. This is really annoying me, though I have a second HDD it is used only for Games (all 750GB of it :thumbsup: ) but my first drive that has the OS, is full of University Work as well as Photos that are unique and sentimental, so I would like to try and avoid wiping the thing.


I am running XP Home Edition, SP3.

Thanks for Any help.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:10 PM

Posted 25 October 2010 - 08:53 PM

i would try following BC Malware Doctor Remval Guide.

In the event that is ineffective...I am moving this thread to the Am I Infected forum.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users