Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi, and thanks


  • Please log in to reply
1 reply to this topic

#1 Peter.

Peter.

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 25 October 2010 - 02:39 PM

Hi folks.

Just wanted to pop in here and say hi, and thanks for the great forum. I came along to post about a slow-down issue and Google re-directs, but found my solution in the first post in the malware forum. I've used TDSkiller to remove a root kit and now my Pc is back to normal.

Looks like a lot of people are having the Google re-direct problem right now so like me you might find your solution without bothering the staff with a new thread just be reading-up on recent posts.

Thanks again and keep up the good work all you volunteer helpers!

Pete.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:17 AM

Posted 25 October 2010 - 02:51 PM

Browser redirects are a very common problem. I'm happy to read that you got yours fixed.
Thanks for joining, and welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users