Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autocomplete Doesn't Work


  • Please log in to reply
12 replies to this topic

#1 Marci4

Marci4

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 21 November 2005 - 11:12 AM

Can anyone help me here, pleeeese. I've searched everywhere, but can only find info for other operating systems, not for ME. Autocomplete stopped working, after (I think) I wiped it's entries clean with CCleaner. I'm still being asked if I want to save passwords, everytime I type them in, but next time I go in the autocomplete doesn't work. I've tried going into ..., personal info - autocomplete & it is turned on. I don't know what else to try. Thanks heaps.

:thumbsup:

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:29 AM

Posted 23 November 2005 - 12:09 AM

Some of the Auto complete features are related to cookies for the site. If you delete the cookies you delete the info need for the Auto complete function. cCleaner allows you to move cookies to the "Not to be deleted" bin. These cookies will stay on your computer. Auto complete information contained within then will also be retained.
"2007 & 2008 Windows Shell/User Award"

#3 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:08:29 AM

Posted 23 November 2005 - 08:39 AM

Autocomplete is a function of Internet Explorer. Go to Tools>Internet Options>Content tab>Autocomplete and set your preferences there.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#4 Marci4

Marci4
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 23 November 2005 - 08:41 PM

Thanks guys, but none of that makes any difference. Even tried updating IE etc.

#5 Marci4

Marci4
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 28 November 2005 - 05:12 AM

Any other ideas? Anyone? I'm getting desperate.

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:29 AM

Posted 28 November 2005 - 07:16 AM

You have enabled autocomplete in IE and it still will not work?
"2007 & 2008 Windows Shell/User Award"

#7 Marci4

Marci4
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 29 November 2005 - 03:22 AM

Fully enabled.

Edited by Marci4, 29 November 2005 - 07:55 AM.


#8 Marci4

Marci4
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 29 November 2005 - 07:53 AM

That's right. It keeps prompting me to save passwords (& usernames), which I do, then next time I go there it asks me again & doesn't remember them. (I haven't cleaned any cookies etc in the meantime).

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:29 AM

Posted 29 November 2005 - 08:45 AM

hhhmmm
"2007 & 2008 Windows Shell/User Award"

#10 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:08:29 AM

Posted 29 November 2005 - 03:29 PM

What antivirus and spyware applications do you use?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#11 Marci4

Marci4
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 01 December 2005 - 07:22 AM

AVG antivirus, Zona alarm firewall. It happened after I used CCleaner to delete autocomplete entries (that was a mistake!).

#12 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:08:29 AM

Posted 03 December 2005 - 07:25 PM

Well, when you delete the entries there gone. So Autocomplete isn't working and for some reason your cookies are blocked.

Go into Internet Explorer and in Tools>Internet Options>under the Security tab set the Default level.

Open Google or Yahoo and search something. Close IE and reopen it and search the same thing and see if you get the drop down list.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#13 Marci4

Marci4
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 04 December 2005 - 11:28 PM

Just tried it & no, I do not get the drop down list of previously searched words.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users