Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant run any .exe files to my knowledge


  • Please log in to reply
No replies to this topic

#1 Magus218

Magus218

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 24 October 2010 - 10:05 PM

Im pretty sure i downloaded something bad and it isnt just a random problem. I tried running explorer.exe and all i got was an error saying "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item" After that i went through my appdata and deleted a lot of the temp stuff that was maleware. I have no pc protection :/ It isnt just explorer.exe that wont run, i tried opening plenty of things and they didnt work. I cant get to the regedit either. I can only use internet explorer. Also, i went into my control panel and found that there was another user on my computer that was hidden and it wasnt there before. Can someone please help me figure out what this is? I will leave all my comp info below.

INFO:
Windows vista home premium
Service pack 1
Manufacturer: Toshiba
Model: Satellite A305
Processor Intel® Core™ Duo CPU 2.00GHz
3.00 GB ram
320bit operating system

Edited by Orange Blossom, 24 October 2010 - 11:54 PM.
Move to AII from Vista. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users