Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Media Players Won't Burn Cds No More


  • Please log in to reply
4 replies to this topic

#1 motobike

motobike

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:30 PM

Posted 21 November 2005 - 02:00 AM

after two or so years of everything burning fine, real player, microsoft media player, nero, and winamp will not burn cds anymore. before this problem cropped up the only thing i can think that might have caused this is upgrading winamp. [have been to their site but there is no exact info on the problem and haven't recieved forum register confirmation e-mail after a few days]. i've since reomved winamp, but the problem in the other player software remains. i'm using windowsXP sp1 [sp2 looks too scary], the hd is in good shape with space, I`m using good clean tdk and sony cds, and as i said it all worked smoothly two weeks ago. i`ve done a system restore back to the beginning of the month before i updated winamp, but there has been no change. The other strange thing is that I've been able to burn DVDs on nero with no problems. what could cause this kind of across the board problem? any help or advice would be much appreciated.

BC AdBot (Login to Remove)

 


#2 Saxif

Saxif

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 23 November 2005 - 10:51 AM

You probably want to give a little more information than "won't burn CDs." Are you getting any error codes? Does the software look like it wants to start and then just sits there? A description of the specific symptoms will go a long way to helping others help you.

#3 motobike

motobike
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:30 PM

Posted 25 November 2005 - 12:38 AM

thanks for the tip saxif.

i`m getting error codes, on windows media player (wmp) and real player, they are pretty generic and tell me to make sure the disk is clean and if the problem continues, lower the burn speed. neither of these things worked, and real`s long list of things to consider, like a full or fragmented disk, has been checked though and still no change. on both of these players the burn gets ready to start but never does.


nero was the same and at first gave a power calibration error, which again alludes to media problems apparently, but after checking out this error i found suggestions that wmp has something called imapi cd-burning com which causes these problems on nero, so after deactivating that through administration tools>servies, nero almost got to the end of the burn and then gave an `illegal block size for command error`.
out of time on that day, i didn't get to research that error. since then i did a system restore to the beginning of the month and still there was no change. I've made sure the imapi cd-burning com was de-activated again, but now nero only prepares to burn and then stops, giving a collection of three errors somewhat randomly it seems: power calibraion error, unspecified target error, illegal block size for command error.

as dvd and cds use different lasers, it`s been suggested that the cd burner itself is probably dying, and yet i can play cds and the nero cd tests were all done successfully. i`m using a matsubleepa dvd-ram uj-811 on a laptop, so theres no convenience in changing the burner. how likely is it that burners would die within 2 years, especially one not used that often?

any information, especially at the moment on testing if the fault is with the hardware, would be much appreciated.

Edited by motobike, 25 November 2005 - 12:42 AM.


#4 UKPunk

UKPunk

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 30 December 2005 - 12:03 PM

I'm having the same problem. Although I have Nero installed I rarely touch it, and in the 2 years I've been using this PC I've downloaded tons of stuff to the WMP library to create my own compilations with no problem. Then on Christmas eve whilst in the process of trying to burn a new one I got a message saying that WMP cannot burn the files to CD, check that the CD is clean or reduce the write speed etc.

I've followed all the instructions on offer in the WMP help files to no avail. BTW I'm running WMP 10 and my OS is XP Home.

Any advice you guys can give me would be greatly appreciated.

#5 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:02:30 PM

Posted 31 December 2005 - 06:23 AM

There's no guarantee but you might fix your problems by using a lens cleaning CD. These are CDs which have fine brushes glued on to the playing side and which "sweep" your CDROM drive (or DVDdrive) lens clean of any muck that may have built up. I've had some successes using the Philips version. Check your local electronics/computer store or even supermarket.

hth :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users