Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Internet access


  • Please log in to reply
1 reply to this topic

#1 Heinze57

Heinze57

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:22 AM

Posted 24 October 2010 - 08:27 PM

First time using this site. Looking for any help I can get. Earlier today I had the ThinkPoint Virus on my computer. Used the steps in this website to remove it which worked well. Tried intalling Trend Micro Internet Security Pro that I just received and when it tried accessing the web site to check for any last minute updates, it couldn't access the internet. My lap top works great via the Verizon router I have via WIFI. The desk top that is wired to the internet cannot access the internet. The Verizon FIOS tech said the connection is good and must be my internet card?? Everything worked ok before the ThinkPoint Virus. Now that I believe that has been taken care of, now I have the internet issue. Any help or tips what to try next would be great.

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:09:22 AM

Posted 27 October 2010 - 01:55 AM

Lets try this:
Open Device Manager and see if there are any red x's or yellow flags next to your network adapter. Next, open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users