Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to auto update any program, or run any program requiring update


  • Please log in to reply
1 reply to this topic

#1 berain666

berain666

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:11 PM

Posted 24 October 2010 - 04:25 PM

Hello and thanks for taking the time to read this.

A few days ago, after trying to see if peerblock and privoxy would work for me, I decided they didn't, and deleted them. At this time, I had no connection issues. Shortly after deleting them, I believe I clicked on a bad link in my browser that brought me to a youtube video and wouldn't let me leave the site. I am running Avast antivirus, and it tried to block the site, warning me about it being a malware site, but I was still unable to leave, so i did a hard boot on my PC. Everything seemed ok, until I started noticing some oddities, like my currency rate gadget on my sidebar not auto updating, and Avast not being able to auto update itself. I then decided to run malware bytes and super antispyware, and found nothing. After that, I tried to run RootRepeal, but it keeps freezing up and not letting me finish it. I kept the error log for that. In the past, I HAVE run ComboFix successfully, and it has fixed problems, but I am unable to get it to work at this time, and as per your suggestions, I will not try it again at this time per your instructions. I have also run Hijack this, tdsskiller, gmer(which freezes and doesn't complete), OTL,
MGTOOLS, win32k diag, and MBRcheck. If you would like to see any of those logs just let me know.

Thanks again for your time, I am not certain if it is malware at this point, or if it is some bizarre internet setting that I cannot fix, but not being able to update ANYTHING (especially windows) is pretty annoying. I am considering doing a clean wipe of my C drive and reinstalling Windows, so I hope you can help!

Thanks again,

Berain666

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,801 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:11 PM

Posted 24 October 2010 - 06:22 PM

Hello,

Please follow the instructions in ==>This Guide<==. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users