Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Does Bitcomet Eat Up Harddrive Space?


  • Please log in to reply
4 replies to this topic

#1 VRViperII

VRViperII

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 20 November 2005 - 09:51 PM

Ok, my HD is 40 GB. It has around 17 GB free. I run BitComet, downloading some massive files (one is 10 GB, one is 9 GB, and like two of 500 MB). After I run BitComet for like 30 minutes, I check my HD through My Computer and see that I only have 500 MB of space left. I didn't download so much yet, but it shows I have. How do I fix this?

btw: Once I restart my computer, my free space goes back to around 16,5 GB or so because I've only downloaded 500 mb of stuff.

BC AdBot (Login to Remove)

 


#2 rememedy

rememedy

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 20 November 2005 - 09:55 PM

Hi Viper,

It isn't really BitComet that is taking up the space on your hard drive. It is reserving the space for the files you are downloading. There is a setting on BitComet that will turn that off. Go to Options, then Preferences, click on Task on the left side menu, check to see if "Allocate disk space before downloading" is checked. If it is, uncheck it. Hope that helped.

Jen

#3 VRViperII

VRViperII
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 21 November 2005 - 06:16 PM

Thanks for the input, but that box is unchecked already
:thumbsup:

#4 VRViperII

VRViperII
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 22 November 2005 - 07:49 PM

ok weird.... it's working fine now, maybe opening the preference window reminded bitcomet to not do that or something.

Thanks rememedy

#5 rememedy

rememedy

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 23 November 2005 - 11:21 PM

No problem. I'm glad there was an easy solution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users