Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Issues... Help?


  • Please log in to reply
2 replies to this topic

#1 CxHops

CxHops

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 23 October 2010 - 11:48 AM

I have an HP dv7 laptop with Vista and about 4 days ago I took it to my apartments wifi spot. I've connected there before with no problems. I pulled up the list of networks and clicked connect, and IMMEDIATELY get a "Can't connect to..." message. I try several more times with the same result. I refreshed the available networks and now, the wifi network plus several of the secured ones from residents and no longer showing up. Several more refreshes, same results.

When I restarted my laptop all the networks showed up again, but when I tried to connect, see above.

I've had this issue everywhere I have been since then. I moved out of an apartment two weeks ago and had no problems connecting to my router there.

What's going on here?

Also I have not yet used an ethernet cable since I moved out.

Edited by hamluis, 23 October 2010 - 02:06 PM.
Moved from Web Browsing to Networking ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 27 October 2010 - 02:10 AM

I would remove all the old wireless profies that you no longer use.

#3 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:05:58 PM

Posted 27 October 2010 - 04:35 AM

Remove all of the wireless profiles(even ones you use) and try connecting then as Retirednow suggested.

If that doesn't work try uninstalling the driver and reinstalling it. Something else to do is try disabling the WiFi(normally a button on the computer or a keyboard combination), then re-enable it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users