Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SSD and HDD's in RAID 1


  • Please log in to reply
3 replies to this topic

#1 streetmike

streetmike

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan
  • Local time:07:10 AM

Posted 22 October 2010 - 01:41 PM

Hello,

I am trying to install windows 7 on a 40gb Intel SSD for the boot and a few apps and then make a RAID 1 with 2 320gb seagates. The problem is I installed windows 7 on the ssd(only 7.87gb free) and Cant seem to get the RAID to be recognized.

I have a p6x58d-e. I set the storage config in bios to RAID. Restart and hit ctrl I to enter Intels raid. Create the raid 1 with the 2 seagates. exit. Windows then will not load. So I go back into bios and change the storage config back to IDE enhanced and windows loads but the raid is not recognized.


Please help a very frustrated guy.
Mike

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:07:10 AM

Posted 22 October 2010 - 01:47 PM

Windows will only see a mirrored array as one drive, you need to set boot priority to the ssd.
Chewy

No. Try not. Do... or do not. There is no try.

#3 streetmike

streetmike
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan
  • Local time:07:10 AM

Posted 22 October 2010 - 01:57 PM

I did that. Someone said to set up the raid volume then reinstall windows onto the ssd. Something about you cant create the raid after windows has been installed. Its not that big of a deal since I just put the computer together today.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:10 AM

Posted 23 October 2010 - 04:50 PM

Worth looking at, http://www.dvinfo.net/forum/non-linear-editing-pc/482526-how-do-i-create-raid-0-p6x58d-e.html.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users