Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access https sites


  • Please log in to reply
4 replies to this topic

#1 MoNsTeReNeRgY22

MoNsTeReNeRgY22

    1337 Malware Destroyer


  • Members
  • 611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:20 AM

Posted 22 October 2010 - 09:23 AM

Well I am compeltely stumped with my laptop. It all started about two weeks ago when I couldn't connect to my school email address. I noticed it required a secure connection and I then realized I couldn't access any https sites. I took it to the tech support at my school and they told me to re install Windows, and I can't afford to do that. Its a Toshiba running Windows 7 HP 64bit. I used to be able to connect just fine, and it just randomly stopped connecting one day. I can connect fine from other computers, just not mine. Any help is really appreciated.


Posted Image


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:20 AM

Posted 22 October 2010 - 11:03 AM

Try this...

On the Tools menu, click Compatibility View Settings.
Click to select the Display all websites in Compatibility View check box, and then click Close.
If this works, but you do not want the compatibility option for all sites, you can be selective.
Much the same as above,but:

1. Enter the address of the Web site that is not displayed correctly or that does not work correctly, and press ENTER.
2. Click the Compatibility View icon that is located to the right of the address bar.

If this method worked Go to the address of the Web site that you cannot view.
Click the Compatibility View settings item in the Tools tab.
You should find the address of the site you are trying to view, is listed. "Add" it to the pane at the bottom.
Whilst in this option, you may like to try the small optional squares at the bottom of the pane.


This information came from this site.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 MoNsTeReNeRgY22

MoNsTeReNeRgY22

    1337 Malware Destroyer

  • Topic Starter

  • Members
  • 611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:20 AM

Posted 24 October 2010 - 09:28 PM

Hi dc3,

I tried your instructions with no luck.


Posted Image


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:20 AM

Posted 24 October 2010 - 09:58 PM

What browser?
Did you try a different browser?
Did you try the same in Safe Mode with Networking?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:03:20 AM

Posted 25 October 2010 - 11:56 AM

HTTPS uses port #443. Please check if your firewall or routers are blocking HTTPS request

Also this may help too: http://www.daniweb.com/forums/thread22955.html

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users