Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't start Windows XP


  • Please log in to reply
1 reply to this topic

#1 Laribina

Laribina

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 22 October 2010 - 04:03 AM

My Advent 4211b netbook ( rebadged Wind 100 I think) crashed a couple of weeks ago and I can't get it going again. It doesn't have a CD drive so I have downloaded the floppy recovery discs from Microsoft and run them with a usb floppy drive but although they load up when you finish the last one of the six a message comes up " bootmgr not found. Press ctrl alt delete to restart". There is a recovery partition on the HD and I got there one time and was on the screen that lets you reinstall windows back to the out of the box state but it crashed again.
Now when I run the recovery programme I get a message "bootmgr not found. Press ctrl alt delete to restart" and sometimes "unmountable boot volume. stop. 0x00000ED(0x862E1B48,0x0000014,0x00000000,0x000000 00)"

Does anyone have any suggestions why the Microsoft discs don't work or how I can get into the recovery partition?
I have tried F8 on start up but this doesn't do anything. F11 brings up the Aptio boot screen but there don't seem to be any useful options there and deleted brings up another boot screen, again nothing that seems to be useful.

Thanks

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:16 AM

Posted 22 October 2010 - 07:55 PM

Possible hard drive problem.

Run hard drive diagnostics: http://www.tacktech.com/display.cfm?ttid=287 (or http://www.bleepingcomputer.com/forums/index.php?showtopic=28744&hl=hard+drive+diagnostic)
Make sure, you select tool, which is appropriate for the brand of your hard drive.
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), and make the CD bootable.
For Toshiba hard drives, see here: http://sdd.toshiba.com/main.aspx?Path=ServicesSupport/FujitsuDrivesUSandCanada/SoftwareUtilities#diagnostic

Note : If you do not know how to set your computer to boot from CD follow the steps here

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users