Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website Found Waiting For Reply


  • Please log in to reply
2 replies to this topic

#1 willyum3

willyum3

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 AM

Posted 21 October 2010 - 05:42 AM

Unable to access websites either by wireless or wired access(Linksys Router). Connection verified and sites accessed from other computers. "Website Found, Waiting For Reply Message until it times out and indicated Internet Explorer can not access site. Tried to access multiple sites same result.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:31 AM

Posted 22 October 2010 - 01:23 AM

Check your firewall settings if connection to outgoing port 80 is blocked. Check this by disabling your firewall.

#3 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 27 October 2010 - 01:56 AM

Open Device Manager and see if there are any red x's or yellow flags next to your network adapter. Next, open a command prompt, Windows Key + R, type cmd and then type the following without the quotes and paste all the results back here, "ipconfig /all". Also check, open IE, click Tools, Internet Options, Connection Tab and then the LAN Tab and in the window that opens make sure that all the check boxes are clear, if not clear them and close IE and re-open IE.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users