Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Layout of icons under "My Computer" changed by themselves


  • Please log in to reply
2 replies to this topic

#1 wildcat2000

wildcat2000

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 21 October 2010 - 02:16 AM

Ok so this rather odd thing just happened awhile ago. I was shuting down Limewire (I uninstalled it too, I don't want it anymore) and I went about my usual way and I often like to check the current space on my C drive but when I opened "My Computer" the icons were moved around and they used have like bold headers above the drives which are gone now.

Ive also noticed that any window I open on my desktop it says "My Computer" in the bottom right corner and displays the size of the folder and/or document. For some reason I dont remember it being that way but I guess it could of been. Silly isnt it? I use my PC everyday and I dont know, lol.

Anyway, what could of happend? I know the layout doesn't matter but I find this very strange for it to have happend out of no where. Oh and this has nothing to do with the display options where you choose "Thumbnails, Tiles, Icons" etc... They just moved plus like I said the text headers are gone.

I have SP3 by the way and all 3 (Avira, SAS and Malwarebytes) scans came out clean. No virus detected. Other than this everything is normal.

Edited by wildcat2000, 21 October 2010 - 02:17 AM.


BC AdBot (Login to Remove)

 


#2 BrainyTehBrain

BrainyTehBrain

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Location:Mississauga, Ontario
  • Local time:09:58 PM

Posted 21 October 2010 - 05:31 PM

I had this problem once too. Go to My computer. View> Arrange Icons by> Make sure Type is checked> Check Show in Groups.

#3 wildcat2000

wildcat2000
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 21 October 2010 - 07:05 PM

Cool I got it back to the way it was. Thanks. I still find it very strange that it would happen on its own. No one else uses this computer and its not like its a one-click thing that I hit by mistake. You have to go in and check the options. Hmmm oh well, I guess.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users