Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

google search infection?


  • Please log in to reply
No replies to this topic

#1 calmender

calmender

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 20 October 2010 - 10:03 PM

During a Google search, I accessed a green checked SAFE site that gave me a green moving circle that said "initializing" & got page that said that I was INFECTED. Knew that this was a bogus site, so closed browser. Internet connection functioning, can ping certain sites--yahoo.com being one. Laptop using same router (Belkin54) works just fine. Norton 360, Windows Malware, Malwarebites scans have removed what they found. Browsers open, but cannot open any pages. Have tried Internet Explorer 8 (Default Browser), Firefox, netscape & Google Chrome with exact same results. Other issues that have shown up are that the IE toolbar is only partially populated with no access to any of its functions. Dots replace the toobar icons. Also, cannot bring up "Internet Options" either by right clicking the IE desktop icon NOR VIA THE cONTROL pANEL icon. i can ACCESS IT VIA a RUN command, which I can't locate right now. After I ran the Windows Malicious software program, I was able to get my home page to open, but nothing else. Had a moment of joy that faded fast. My daughter had the same problem a few weeks ago & got instructions from your website on how to look for the bad file & some registry corrections. Can anyone help? Using Windows XP Home Version with Service Pck2, Belkin 54 router with Lynksys USB Net adapter on HP PC.

Things that I have tried:
The above mentioned system scans
Tried to uninstall IE8 & revert back to IE7, but IE8 would not uninstall giving copy errors. Fresh IE8 download install was unsuccessful (am using laptop to download software to try on PC)
Checked for extra WINSOCK but found only WINSOCK c\1386 & winsock.dll
System restore attempts at several different restore points have failed, even when the anti-virus was disabled
Norton Power eraser failed with error code 0x80041000,n51
Performed file checker (sfc/scannow) all files OK

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users