Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected XP machine


  • This topic is locked This topic is locked
2 replies to this topic

#1 nemish

nemish

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 20 October 2010 - 09:29 PM

So this machine has been infected... I've used Malwarebytes, SuperAnti-Spyware, CCleaner, rkill, DDS, gmer, HiJackThis, you name it.

Google Redirect appears to be gone.
I've disabled and re-enabled System Restore to remove infections..

I'm having a hard time finding anything using any of these programs now... but I don't think it's clean 100%.

I've downloaded and installed Chrome and it always "Kill Pages" unless I put some bogus parameter in the target path.

Someone posted online that he had same issue and believes it was either because of having or having just removed (and something was changed while having) Trojan.FakeAV

I just want to go through whatever steps possible to make sure I no longer have an infected machine.

Here is the GMER.log i forgot to attach

after last reboot... google redirect is back... please help

Merged 3 posts. ~ OB

Attached Files


Edited by Orange Blossom, 20 October 2010 - 10:36 PM.


BC AdBot (Login to Remove)

 


#2 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:04:13 PM

Posted 30 October 2010 - 12:48 AM

Hello nemish ,

Posted Image

Sorry for the delay. :( If you still need help, please post a new DDS/HijackThis log and I'll be happy to look at it. :)

Thanks,
tea
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?

#3 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:04:13 PM

Posted 07 November 2010 - 12:03 PM

Due to the lack of feedback this Topic is closed.

If you need this topic reopened, please request this by sending the moderating team a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users