Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win2k reboot cycle- please advise fix


  • Please log in to reply
3 replies to this topic

#1 geno368

geno368

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 20 October 2010 - 01:08 PM

I am working on a Dell Optiplex gx150(sff) running Windows 2000 Professional. It has 512 mb ram and 1.69 ghz processor. It is locked into a reboot cycle. It gets to the splash screen and then the monitor looses the signal. I did a power supply voltage test and the output is a full 5 and 12 v. I ran Malware bytes and it was infected with adware which I cleaned up. I ran Spybot as well. The system has McAfee on it and runs in the background. I tried booting in safe and it does the same thing...even sooner. Sometime I can get 7-10 minutes in regular boot before it goes away. I disabled all processes in task mgr except for os services with same results. I did a OS repair from the original cd with same results. I went to Dell downloads and re installed the chipset and bios as well. Anybody got any other ideas? Thanks

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:55 AM

Posted 23 October 2010 - 09:53 AM

Sounds like it has an error and it is reboot per the design of windows 2000. Once you get in you need to right click my computer-properties-advanced tab-startup and recovery select settings-under the system failure options uncheck the automatically restart option. Hopefully that will help keep it from restarting constantly and then you can figure out what the error is that is causing the behavior.

FYI- This option was unchecked by default in later versions......why Microsoft would think we would want are server rebooting everytime there was an error is beyond me.....
Get your facts first, then you can distort them as you please.
Mark Twain

#3 geno368

geno368
  • Topic Starter

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 23 October 2010 - 10:23 AM

I did try that, and it won't take the change...thanks

#4 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:55 AM

Posted 23 October 2010 - 10:42 AM

Try the following:

http://support.microsoft.com/kb/174630
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users