Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freeze problems, can't uninstall programs, can't add attachments, can't open System Restore Point


  • This topic is locked This topic is locked
41 replies to this topic

#1 Meekook

Meekook

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 20 October 2010 - 06:42 AM

____________________________

Posted this in Windows XP but realized that maybe this is where it should be. ?

____

All of a sudden, can hardly use my HP Mini 1100. Seems like everything is freezing up and slow as a tax refund check.

I ran DDS, but can't attach the files because the HP Mini won't recognize USB drives. (I'm using another computer to post this thread). GMER would not open. Can't save a file to the folder of choice.

Ran Advanced System Care just before all this happened and it said no problems. Ran SuperAntiSpyware and have Norton 360 running, no problems detected.

Won't restart or shutdown. Have had to cold boot a few times eek! but what else to do?

I run Firefox 3.6.11, have 1 GB ram, Windows XP Home SP3, and wish I could post more info, but I can barely access anything.

Any ideas anyone?

BC AdBot (Login to Remove)

 


#2 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:20 AM

Posted 29 October 2010 - 01:16 PM

Hello Meekook

Welcome to BleepingComputer :)
==========================
Do you still need assistance with this?
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image

#3 Meekook

Meekook
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 29 October 2010 - 05:03 PM

_________________________

Absolutely. Been waiting your reply.

Thanks, Meekook

#4 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:20 AM

Posted 29 October 2010 - 05:37 PM

Great please try and do the following.
Go to Start > Run then type in cmd.
Once that window opens type the following command > chkdsk /r C: and hit Enter.
It will say that it cannot lock the current drive do you want o schedule it on reboot type Y at that prompt then hit enter again.
Then restart the system hard shutdown if you need to.
Then on restart it will run through a series of checks it will take a while.
After that the system will restart once more then see if things run a bit smoother let me know of the outcome.
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image

#5 Meekook

Meekook
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 29 October 2010 - 06:02 PM

____________________

Ran chkdsk /r C: as requested.

This type of file system is NTFS
Cannot lock current drive.

___________

No "do you want to schedule it on reboot ? "

No prompt.

Can not close this window. System appears frozen again.

Edited by Meekook, 29 October 2010 - 06:03 PM.


#6 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:20 AM

Posted 29 October 2010 - 09:47 PM

Try it from Safe mode please.
If you do not know how to do this then see this link > http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/#winxo
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image

#7 Meekook

Meekook
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 30 October 2010 - 02:14 AM

______________________________

Ran in safe mode. Do not notice any difference.

___

#8 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:20 AM

Posted 30 October 2010 - 07:52 AM

See if you can do this.
Go to start > run type in msconfig.
When that opens change the Startup selection to Diagnostic mode then click ok the save the changes.
Then restart and boot normally and see if it is then locked up.
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image

#9 Meekook

Meekook
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 30 October 2010 - 04:55 PM

____________________

Thanks for working on this with me.

Will not save in Diagnostic Start-up - freezes up.

Tried twice - freezes up.
___

Edited by Meekook, 30 October 2010 - 05:10 PM.


#10 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:20 AM

Posted 31 October 2010 - 08:40 AM

Hmm ok very strange see if you can go to the startup tab and choose the Disable all button and click ok to save the changes.
Reboot and see if that helps.
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image

#11 Meekook

Meekook
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 31 October 2010 - 03:42 PM

____________________

In Safe Mode, ran mscongfig, Start-up tab, unchecked all, rebooted but reboot froze.

Cold shut down, re-start, Safe Mode, retraced all steps, restarted, froze.

___

#12 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:20 AM

Posted 01 November 2010 - 06:39 AM

Do you know when this started happening buy chance did you install anything then noticed the difference?
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image

#13 Meekook

Meekook
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 01 November 2010 - 09:15 AM

________________________

Perhaps - but I can not say which programs.

I tried to do a system restore to a previously working point, but that doesn't work. I've tried to uninstall some programs I don't need, but can't do that either.

#14 kahdah

kahdah

  • Security Colleague
  • 11,138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:09:20 AM

Posted 01 November 2010 - 01:09 PM

Please see if you can open Task manager and see if anything is eating up CPU at 100%.
To open task manager hit the ctrl+alt+delete keys on the keyboard and it will open the Task manager.
Then click on processes at the top and tell me if any are using more than 50% cpu.
Please do not pm for help, post it in the forums instead.

If I am helping you and have not responded for 48 hours please send me a pm as I don't always get notifications.

My help is always free, however, if you would like to make a donation to me for the help I have provided please click here Posted Image

#15 Meekook

Meekook
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 01 November 2010 - 03:56 PM

_____________________

With only background processes running, CPU tops out at 65-71%.

Edited by Meekook, 01 November 2010 - 03:58 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users