Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Mystery


  • Please log in to reply
4 replies to this topic

#1 Boomyal

Boomyal

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 19 October 2010 - 09:22 PM

Not sure if this is the right forum to publish this, but here goes.

My Dell laptop just up and quit. I rebooted after running a malware scan(minor stuff found) and it just came up to a black screen with a little horizontal dash in the upper left hand corner. It would seem to start normal, bringing up the Dell logo with a little scrolling bar, then just go to the blank screen.

I thought perhaps the hard drive died. A friend put in a hard drive diagnostic CD and it showed no problems. He then stuck in a Linux disc and it booted right up, even connecting to the internet. This all seems to show that the hard drive and motherboard are ok.

Not sure what to try next. Any ideas?

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:44 AM

Posted 20 October 2010 - 12:18 AM

What is the model of the Dell laptop?

What operating system are you using?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Boomyal

Boomyal
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 20 October 2010 - 12:39 AM

It is a Dell Inspiron 600m/Celeron with XP Home w/SP3.

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:44 AM

Posted 20 October 2010 - 01:15 AM

It is a Dell Inspiron 600m/Celeron with XP Home w/SP3.



Can you boot into Safe Mode?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Boomyal

Boomyal
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 20 October 2010 - 10:01 AM

Does not seem to be able to. I have tried pressing and holding the F8 key, just as it starts trying to reboot. It still goes thru the Dell splash and onto the blank screen. There is a diagnostic item using the F12 key. It will go thru part of the diagnostic test successfullly, then on to a solid blue screen when it tries to continue on to the 'booting dell diagnostic utility partition'.

I can go to the Bios. I also tried to load Linux Gnome once again and it seemed to stall out during the boot. It started the scroll bar then just stopped.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users