Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lingering effects after recent malware attack


  • Please log in to reply
No replies to this topic

#1 dougmansion

dougmansion

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:37 AM

Posted 19 October 2010 - 05:41 PM

I recently (16 October) suffered from a malware attack with the primary problems being ThinkPoint and AntiMalware Doctor programs. Thinkpoint would open up before explorer and make me do some bogus search before continuing. Antimalware Doctor would appear with fake virus intrusions and prompt me to buy stuff. During this time, neither Chrome nor Firefox would open, and IE would just spam ads. I tried to do a system restore, but that was "blocked by my administrator," even on the administrator account.

To combat this, I ran Malwarebytes and Spybot S&D. These alone did not fix anything. I tried restarting in Safe Mode and running those programs to no avail. I did some research and installed rkill. After running rkill and then Malwarebytes and Spybot, I started to get some results. After running rkill, full scan on Malwarebytes, and Spybot, ThinkPoint appeared to be removed. AntiMalware Doctor was still there, but I removed it by using the instructions on eHow.

It appeared to be over, but I still could not open Chrome. I ran Spybot and Malwarebytes (quick scan) again (with and without rkill) until they both turned out clean. And that's where I am now. At the moment, Chrome still does not work, when I open Firefox an ad tab opens, when I click on links (google and otherwise) I'm usually taken to an ad page, sometimes a phony window will open and "scan" My Computer folder for intrusions, and for some reason my taskbar changes every once in a while back to the 'classic' look.

I'm not sure what's going on here, but needless to say it's annoying. Any help you could give me would be greatly appreciated!

Edited by hamluis, 19 October 2010 - 06:29 PM.
Moved from XP to Am I Infected forum ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users