Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Smart Engine Infection


  • Please log in to reply
No replies to this topic

#1 Brian Sevo

Brian Sevo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 19 October 2010 - 01:23 PM

Help.

My laptop is infected with Smart Engine and probably other viruses. It came with Vista, so that is what is running on it. I tried this http://www.bleepingcomputer.com/virus-removal/remove-smart-engine and followed all of the instructions, but after I ran MBAM it said I needed to reboot. I rebooted and it was unable to start, this has been a problem for a while now. Normally, which happened here, startup repair was unable to fix it, and I have to use system restore, go back about 4 restore points and then it boots. I am guessing I have multiple problems. Antivirus is AVG, free version. Can anyone help me?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users