Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web re-direct


  • Please log in to reply
No replies to this topic

#1 JoannaDark

JoannaDark

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 17 October 2010 - 04:44 PM

For the last month or so I have been experiencing a lot of website re-directs. I downloaded Malwarebytes (free version) and ran a full system scan which found problems and seemed to solve the problem for a week or so. I deleted a questionable downloaded item as well. Ran full system scans with Norton 2010 and Spybot at the same time as Malwarebytes. With Norton, each scan I ran (about 3) asked to restart the computer to fix the problems it located, which doesn't happen often.

I discovered that I am getting re-directed like crazy again today so I ran Malwarebytes again but only the quick scan, which found nothing.

I will run the full scan again but am thinking that this infection is just still there from before and I never really got rid of it?

I have a Dell M1330, Windows Vista Home Premium SP2.

Thank you for your suggestions and help.

JD.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users