Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus2010, MalwareBytes Not working


  • This topic is locked This topic is locked
5 replies to this topic

#1 Eelaii

Eelaii

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 17 October 2010 - 01:46 AM

A bit freaking out now since it's the first time i encountered this kind of a bug.
So the problem is i got hit by Antivirus 2010 and i managed to do the uninstall thing on control panel
But i can't use the Malware Bytes to scan. I tried EVERYTHING but i'm not used to going really deep on this.
So Help Please.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:21 AM

Posted 17 October 2010 - 02:02 AM

Have a read here: How to remove Antivirus 2010 (Uninstall Instructions)

#3 Eelaii

Eelaii
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 17 October 2010 - 02:06 AM

Yeah. I tried the Run thing cacls "c:\program files\Malwarebytes' Anti-Malware\mbam.exe" /G Everyone:F thing but even though i did it, it still doesn't work.
MalwareByte still closes up. I tried changing the name on the file and it doesn't work. I pretty much tried everything on malware bytes. but i still get the

Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

Problem.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:21 AM

Posted 17 October 2010 - 02:07 AM

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

#5 Eelaii

Eelaii
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 17 October 2010 - 02:43 AM

http://www.bleepingcomputer.com/forums/topic354215.html

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:21 AM

Posted 17 October 2010 - 07:00 AM

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the logs you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another Malware Removal Team member is already assisting you and not open the thread to respond.

To avoid confusion, I am closing this topic.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users