Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Goes Oversized When I Close Apps


  • Please log in to reply
3 replies to this topic

#1 rayz

rayz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 18 November 2005 - 04:16 PM

sometimes everything on the screen goes super large when i try to watch a vid or close an app. not always, but often enough. only started happening after i installed my geforce 6600gt. i'm 99% sure i have all the updated drivers. i'm going to update the direct x when i get home. any ideas? thanks
P4 3.0Ghz
XP Home
1GB Ram
GeForce 6600GT

BC AdBot (Login to Remove)

 


#2 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:05 PM

Posted 18 November 2005 - 04:43 PM

maybe something to do with the geforece 6600gt?
ddid you take it out and pu the old one back to see what happened?

#3 rayz

rayz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 18 November 2005 - 04:49 PM

no, because it doesn't happen all the time. i may have to do that if i can't figure it out

maybe something to do with the geforece 6600gt?
ddid you take it out and pu the old one back to see what happened?


P4 3.0Ghz
XP Home
1GB Ram
GeForce 6600GT

#4 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:05 PM

Posted 21 November 2005 - 03:27 AM

i upgraded my graphics card from a radeon 9200se 128mb toa radeon pro 256mb and since then my pc sometimes won't turn on unless i unplug it and then plug back then it will turn on not always but sometimes i'll actually post that into the right forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users