Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Auto Config Please Wait!


  • Please log in to reply
4 replies to this topic

#1 merthyrblue

merthyrblue

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 18 November 2005 - 03:52 PM

Have just set up new computer and everything seems to be working fine except for when i boot up the monitor "Acer" keeps informing me "Auto Config, Please Wait". There was no set up disc that came with the monitor so could someone tell me how i can stop this from being constantly repeated. Thanks! MB

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:07:41 AM

Posted 18 November 2005 - 08:50 PM

What model of Acer monitor is it? Are you saying this comes up every time you boot or it keeps coming up while the system is running? Have you looked for a FAQ at the Acer site?
:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 merthyrblue

merthyrblue
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 19 November 2005 - 05:24 AM

The model is an Acer AL1716 LCD monitor. And the "Auto Config please wait" message appears everytime i boot up?

#4 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:07:41 AM

Posted 19 November 2005 - 09:49 PM

I can only suggest you get support from Acer about this but I suspect that is quite normal.
It's not asking for setup, it's the LCD auto adjusting itself to your video card resolution, sync timing and refresh rate. All LCDs do this when you boot, some put up a message, some don't.
:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,552 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:41 PM

Posted 20 November 2005 - 03:07 PM

There may be a BIOS adjustment to eliminate the viewing of this. Have you looked in the BIOS for such?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users