Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Proxy server is refusing connections


  • Please log in to reply
7 replies to this topic

#1 wasteomana

wasteomana

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:32 PM

Posted 16 October 2010 - 08:39 AM

I am trying to connect a laptop through my wireless router and am having some problems being able to use any web browsers. The connection works (I pinged www.yahoo.com with good results) but any browser gives me the message "The proxy server is refusing connections. Firefox is configured to use a proxy server that is refusing connections." and I do not know what I need to do to start trouble shooting this problems. I have several other devices connected to this router without issue. I tried seeing if the problem was only wireless by hooking it up via ethernet cable and that did not alter the situation.

Any help would be appreciated.

Thanks,
Waste

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 16 October 2010 - 09:14 AM

In Firefox go to Tools > Options > Advanced > Network tab. The the Settings button.
Make sure No proxy is checked.

Let us know if that works or if it was already checked. Or please post back what was checked.

#3 wasteomana

wasteomana
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:32 PM

Posted 16 October 2010 - 09:34 AM

That worked wonderfully, thanks a ton.

Do you also know how to do the same function for Google Chrome?

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 16 October 2010 - 09:45 AM

Which box was checked?

Sorry, do not use Chrome.

One other thing we may want to check. Go into Control panel > Internet Options > Connections tab. Click the LAN settings button. There should not be any boxes checked.

If there are then uncheck them. See if you can connect with Internet Explorer.
If there were boxes checked, after removing the check marks and IE can connect, Chrome may now work as well.

#5 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:04:32 PM

Posted 16 October 2010 - 12:16 PM

Sorry, do not use Chrome.

One other thing we may want to check. Go into Control panel > Internet Options > Connections tab. Click the LAN settings button. There should not be any boxes checked.

If there are then uncheck them. See if you can connect with Internet Explorer.

Chrome uses the same settings, so doing that should fix chrome as well.

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 16 October 2010 - 01:51 PM

Thanks for confirming NpaMA. Was hoping\figuring that was the case.

Since we have not heard back I think we can assume that the OP found that to be the case as well.

#7 wasteomana

wasteomana
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:32 PM

Posted 16 October 2010 - 03:45 PM

I actually found a different way of doing it by reading things on the Chrome help page, but yes the problem is now solved. Thanks for all your help!

#8 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:32 PM

Posted 16 October 2010 - 04:16 PM

Just an FYI. The setting I mentioned in Internet options is a system wide setting. Meaning any programs that are installed and require Internet access, including Browsers, will usually follow this setting.

The primary reason I asked the other questions is that normally this setting in any Browser will not change unless manually done by the User or, some types of infections will change it.

Thanks for the follow up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users