Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected by "Anti-Virus 2010"


  • Please log in to reply
No replies to this topic

#1 t1337dude

t1337dude

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 16 October 2010 - 02:34 AM

I'm sure you all know of those rogue-anti virus programs. Even in safe mode, I can't perform a Malwarebytes AntiMalware scan nor anything else. I've tried rkill.exe and it tells me...

Services Stopped:


Processes terminated by Rkill or while it was running:


\\.\globalroot\Device\svchost.exe\svchost.exe

But it doesn't really help because I still can't perform any scans. I've also tried ComboFix, but I'm greeted with nothing but "Access is Denied" messages while ComboFix attempts any of its steps.

I tried to manually fix the problem, but all information that I can find on this malware is outdated.

I'd gladly accept any help I can get. :thumbsup:

Edited by Blade Zephon, 16 October 2010 - 04:53 AM.
Moved from XP to AII. ~BZ


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users