Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firewall win XP


  • Please log in to reply
No replies to this topic

#1 mo2kidzs

mo2kidzs

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 15 October 2010 - 10:56 PM

When i try to go in and turn it back on. I get a message that was there before. Saying firewall setting cannot be displayed because the associated service is not running.Then it says do i want to connect with ICS????
I do have some kinda of browsers redirect virus which i tried to clean. Also installed Zone alarm for firewall protection , but im still getting more worms ugh..
TIA for any help

Edited by Blade Zephon, 16 October 2010 - 04:51 AM.
Moved from AntiVirus, Firewall and Privacy Products and Protection Methods to AII. ~BZ


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users