Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Is To Fast Could This Be A Bad Video Card Or A Virus!


  • Please log in to reply
No replies to this topic

#1 highbids

highbids

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:12 AM

Posted 15 October 2010 - 10:55 PM

For the last two days I've been trying to diagnose a problem I've been
having.

When I clicking on a link in robo form it always opens up two browsers
when I click on a link in my email it opens up two browsers.

I'm having problems with drop down boxes going to fast & not staying
up for me to pick something.

When I highlight text to get ready to copy something it takes a number of
times before I can get it right, everything seems ultra fast & not working
correctly could it be a virus or a bad video driver.

Please help I'm stumped on this one I even booted to an old backup I did on
10-11 before this started happening any ideas on what could cause this.

I ran a number of system utilties & did a virus scan with everything I had
nod32 & malwarebytes could something have gotten past them.

Edited by Orange Blossom, 15 October 2010 - 11:11 PM.
Moved to AII from XP. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users