Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help from you wonderful people yet again


  • Please log in to reply
No replies to this topic

#1 perfectpawn909

perfectpawn909

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 15 October 2010 - 08:40 PM

Everyone,

I received help from this forum a year ago so I hope I can again. I have a hijak issue and the thing is -- I have no idea where it came from. It just happened today, and I've not been to any suspicious sites/blogs or opened any suspicious emails.

1. It came out of nowhere -- I came back from lunch to discover a blue screen of death, with "beginning dump of physical memory" at the bottom.
2. Rebooting took FOREVER...just getting windows to start.
3. Connecting to IE Explorer also took forever.
4. After 30 minutes max, I would get the blue screen again.
5. Part of the blue screen said that it could have something to do with new software. I haven't installed anything; but upon next reboot I was getting error message as windows could not load something called "Sonic Update Messenger" or "Word Perfect 12," neither of which I use. So I removed.
6. It came to me that this could be a worm -- yet I have both HitmanPro and Mawlarebytes, and neither found anything.
7. I downloaded Stopzilla which took FOREVER (connecting to anything or even opening up windows now takes a few minutes at least) and left it run. It took 60 minutes to get 7% through and had already found 20 infections.
8. I left it running, and when I came back 3 hours later -- guess what, blue screen of death again.
9. I rebooted again and opened Stopzilla, but it's now asking me to pay for the service to remove the infections it has found -- I didn't realize you had to pay for this, I just thought you had to pay for the permanent service.
10. I'd like to save money so I'm hoping there's a free way to do this. Could anyone please help me -- I'm familiar in past with Hijack This and other programs, posting logs, etc. It looks like all my info is still here on the PC -- C drive still has all documents and programs, but quite obviously I have a huge issue, and I desperately need help.

Thanks!

Edited by Orange Blossom, 15 October 2010 - 10:38 PM.
Move to AII for initial assistance. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users