Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown infection


  • Please log in to reply
2 replies to this topic

#1 totaldecodes

totaldecodes

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:20 PM

Posted 14 October 2010 - 08:01 AM

I have been using the Teamviewer application to connect remotely to a friends machine. After connecting last Friday my friend told my that his machine wasn't functioning properly and the letter 'O' was constantly being inserted anywhere he put his cursor making the machine unuseable. I connected to his machine to see if I could sort it out as I thought it was a defective keyboard. However even when he had removed the keyboard the problem was still apparent. I logged off that day and shut down my PC. When rebooted the next morning my PC started inserting the number '4' everywhere in a similar manner. Even though I had not transferred anything from his machine when connected the evening before. All my scanners now crash including AVG, Spybot Search & Destroy, Malware Bytes and Ad Aware. I am also running out of virtual memory at regular intervals. The PC I am using to post this topic is not the affected machine. I await your reply.

Edited by Orange Blossom, 14 October 2010 - 06:03 PM.
Move to AII for initial assistance. ~ OB


BC AdBot (Login to Remove)

 


#2 totaldecodes

totaldecodes
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:20 PM

Posted 15 October 2010 - 07:52 AM

Please close this as it was found to be a fault in the keyboard itself at my end. Strange coincidence as the remote machine I was connected to was actually infected.

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:20 AM

Posted 15 October 2010 - 11:22 AM

Thank you for letting us know.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users