Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus 2010


  • Please log in to reply
No replies to this topic

#1 Valron18

Valron18

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:35 AM

Posted 14 October 2010 - 05:19 AM

I am running Windows XP Professional SP3. Today my PC was hit with Antivirus 2010 malware. I have tried everything and can not get rid of all of it. I will post what I have tried to do.


Uninstall from add/remove programs.
Tried to run Malwarebytes. The program will run for a few seconds then close.
Tried to run SuperAntiSpyware Portable Scanner. It runs until it gets to the files and then it closes.
Tried to run Avast Antivirus. The program will not start a scan.
Ran rkill and exehelper and then tried both of the above again. Same result.
Tried Windows Live One Care online scanner. It ran for a few minutes then IE closed.
Ran VIPRERescue and then tried the above steps and still nothing.
Also get errors such as "Windows cannot access the specified device path or file. You may not have the appropriate permissions to access the item" when trying to run Malwarebytes after initial run. Have tried running Inherit.exe to help with this and once again MBAM will close after a few seconds.

Have also tried doing all of the above in Safe mode, same result. Have also tried a system restore and get the message that "Your system cannot be restored."

I am at my wit's ened, please HELP!!!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users