Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

av8


  • Please log in to reply
No replies to this topic

#1 rhobot

rhobot

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 13 October 2010 - 01:54 PM

Toshiba Satellite A505-S6960

Windows 7 64-bit

My husband called from home. He opened the laptop and clicked the icon to login. We almost never shut down; it goes to sleep when closed.

A security screen popped up and asked if he wanted to allow av8.exe to start on my hard drive. He clicked no, but the desktop will still not boot (gray screen).


Bear in mind that I am at work right now. When I get home, I will restart in safe mode and try my Malwarebytes. Is there anything else I can do? Any suggestions?

Thanks in advance,

rho

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users