Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Only IE Works


  • Please log in to reply
3 replies to this topic

#1 dehorn

dehorn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 13 October 2010 - 10:07 AM

For whatever reason, IE is the only program that is working with the internet. It just started about a week ago. Firefox, chrome, and utorrent dont work at all. I recently updated utorrent and firefox, but the new versions work fine on my laptop.

firefox - "unable to connect"
chrome - "website is not available"
utorrent - all red arrows, trackers wont work

I have windows xp. I do use a router but so do 2 other computers and they're both fine. I do NOT use windows firewall, its always off. Everything works fine in safe mode. Malwarebytes doesnt detect any malicious software.

so yeah, im stuck.

BC AdBot (Login to Remove)

 


#2 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:20 PM

Posted 13 October 2010 - 11:32 PM

You mentioned you have Windows Firewall off, do you have any other types of software firewalls?(sometimes they're included in your antivirus).

#3 dehorn

dehorn
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 14 October 2010 - 10:46 AM

You mentioned you have Windows Firewall off, do you have any other types of software firewalls?(sometimes they're included in your antivirus).


it has norton, but unfortunately its broke. it freezes on startup and i cant remove it atm. ill try and get rid of it and see what happens.

FIXED: it turns out the broken norton was the culprit... I should have known.

Edited by dehorn, 14 October 2010 - 11:44 AM.


#4 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:20 PM

Posted 14 October 2010 - 07:11 PM

Glad you got it fixed. And I have seen this before. This is one reason I stopped buying/recommending Norton. Its not just browsers either. IMO Norton's firewall is pretty bad.

Edited by NpaMA, 14 October 2010 - 07:12 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users