Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Device Manager Error Code 19


  • Please log in to reply
2 replies to this topic

#1 dragon2012

dragon2012

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 13 October 2010 - 08:47 AM

Hi,I don't know if this is the appropriate forum to post my problem but here goes,awhile ago,my virtual drive "MagicISO", have show "?" next to my virtual drive, no matter how hard I tried to change it to a driver letter, it still remain "?",so I go to the Device Manager and found that my virtual drive have a Code 19 problem which I could not solve! I tried installing Daemon but it is still the same problem,I could not mount any image to any virtual drive!!
Any expert here to help me?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:53 AM

Posted 13 October 2010 - 12:01 PM

Remove MagicISO and see if the issue goes away.

#3 dragon2012

dragon2012
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 14 October 2010 - 11:02 PM

Not working..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users