Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Search results redirecting


  • This topic is locked This topic is locked
2 replies to this topic

#1 Shadow-D

Shadow-D

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 13 October 2010 - 07:16 AM

Hello all, my computer has been hijacked. It started yesterday morning when my video drivers became corrupt. I tried a few different ways to re-install the drivers but that didn't work too well and I ended up downloading new drivers from MSI. Now that I have the new drivers installed
things seemed to be back to normal till I did a Google search and found I have been hijacked. I'm not sure if the video card drivers were a
clue as to another problem but I thought I'd share that along with the main problem.
When I start the computer, I am getting 2 error messages. 1 is a Yahoo Messenger error (I've been getting this since I tried to update Yahoo
Messenger) that says...

QUOTE
C:\Windows\system32\SHUNIMPL.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.


The second error I got is a Visual Studio Just-In-Time Debugger error...
QUOTE
An unhandled win32 exception occurred in gmer.exe [4752].
Just-In-Time debugging this exception failed with the following error:
No installed debugger has Just-In-Time debugging enabled. In Visual Studio, Just-In-Time can be enabled from Tools/Options/Debugging/Just-In-Time.
Check the documentation index for 'Just-in-time debugging, errors' for more information.


I have quoted the above error word for word and left all capitalization and
punctuation in place. I normally get an error that looks like the above for
something else but I just don't remember what it is and this, to me, is suspect.


I, as the instructions stated, ran GMER.exe and it scanned my computer for several hours last night. I turned off my screen saver and shut
down my monitor for the night figuring I would wake up and be able to save the file so that I could add it here however, I'm not sure what
happened overnight but it looks like my computer restarted and now when I run GMER.exe I get an error message...

C:/USERS/*****/GMER.EXE
The pipe state is invalid.
I click the ok button and nothing happens. At this point I can not attach ARK.TXT because of this.

I tried to post this but I was getting errors and it would not post. After a few tries I ended up restarting my computer and tried to run

GMER.EXE again, this time it worked for a little bit then it disappeared. I tried to start GMER again and the computer blue screened too fast

to read any of the errors, then restarted. I have tried to run yet again with no luck. The error came up same as the Just-In-Time Error

stated above but with a different number, [2396]. Also my Avast anti-virus program is popping up with information that was blocked.

(Moderator edit: the Member replied to display the contents of the attached file. Since replies may be seen as his already being helped, I have deleted the replies. jgw)

Attached Files


Edited by jgweed, 13 October 2010 - 11:21 AM.


BC AdBot (Login to Remove)

 


#2 Shadow-D

Shadow-D
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 14 October 2010 - 10:38 PM

UPDATE:
At this point I think I will have to ask if this request be closed do to the computer going through a total meltdown.
My computer has died, unknown own if it was the mother board or the power supply. I bought a new power supply and it continued to shut down within 30 seconds. I am in the process of installing the HDD into a new computer, damn Microsoft with the security of the hard drives.

After I can get the hard drive installed into the new computer I will test everything out and if the original problem continues, I will post a new case.

Thank you
Shadow D

Edited by Shadow-D, 14 October 2010 - 10:40 PM.


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,963 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:16 AM

Posted 15 October 2010 - 10:46 AM

Thank you for letting us know. I'm sorry we couldn't get to you sooner.

As you are switching hard-drives etc., this topic is now closed.

Orange Blossom fruits_cherry.gif
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users