Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Aspire 6530 BIO's shut down


  • Please log in to reply
2 replies to this topic

#1 Lorend

Lorend

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:47 AM

Posted 11 October 2010 - 12:18 PM

Hello,
I am trying to work on a Acer laptop for a family member. Here is the issue.
On receiving the computer it seemed to work fine. They wanted it re-imaged but it wasn't set to start from CD so I tried to get into the BIO's to set that up.
I also searched different forums on starting the recovery partition on it. I found out there wasn't one on this model.
on trying to enter the BIO's I was confronted with needing a password to access the BIO's
Upon several attempts to reset/clear the password (the family member didn't know there was a password for that) I ended up disconnecting the CMOS battery to clear it out.
Now the trouble starts. I attempt to restart the computer and it will only stay on for, at most, 15-20 seconds!!! It is never the same every time. Sometimes it will only stay on a few seconds.
So far I have attempted to remove everything but the CPU and it is still the same.
I have attempted to reset the BIO's to default settings.
I have tried pulling out the battery, disconnecting the AC and holding the power button down for several minutes.


Any help would be greatly appreciated,

Loren

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:12:47 PM

Posted 11 October 2010 - 12:36 PM

Hello and welcome to Bleepingcomputer.

It is against the policy of Bleepingcomputer to assist in the by-passing of security passwords which includes the resetting of the BIOS password, to which should be known to the computer owner.

I have to stay clear of any advice that would involve this security feature. Although I am sure your intentions are sincere, if information is posted here on how to by-pass this password, it could be used by members who have less savory intentions.

With that being said, I want to offer you advice based on the possibility that you have just an issue with getting the computer to start up properly.

However, if your problem is based on the fact that the systems security feature has caused this issue, because you tried to over-ride a security password, you would have to contact Acer support to get futher assistance, as this type of assistance can not be offered here.

Your attempts may have activated a system lock-down feature and that is all the advice I can offer you here.


But I firmly believe you should contact Acer support and ask them if trying to reset a BIOS password may have caused this issue to happen and if so, they would most likely be able to offer you the best advice and assistance.

I hope you understand our stand on this.

Forum Rules http://www.bleepingcomputer.com/boardrules.php

No subject matter will be allowed whose purpose is to defeat existing copyright or security measures. If a user persists and/or the activity is obviously illegal the staff reserves the right to remove such content and/or ban the user. This would also mean encouraging the use or continued use of pirated software is not permitted, and subject to the same consequences.
Violation of any of these rules can lead to a banning of the user from our Web Site and a deletion of their account.



Bruce.

Edited by MrBruce1959, 11 October 2010 - 12:52 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:47 AM

Posted 11 October 2010 - 05:11 PM

Did you put the battery back in observing proper polarity for the battery? Usually the positive side ( + ) faces up.

If no password was assigned then you should be able to press Enter to continue. If there is a password assigned, well... forum rules have to be followed. Please understand that this isn't a question of your veracity, it is simply a formality that is observed here.

Edited by dc3, 11 October 2010 - 05:13 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users