Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable Upgrade from 9.10 to 10


  • Please log in to reply
1 reply to this topic

#1 Ajay1

Ajay1

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:54 PM

Posted 11 October 2010 - 03:35 AM

Hi,

I have a problem with my XSERVER and the login screen does not load. I tried everything in all forums still no help. I usually get a message E: could not open file /var/lib/dpkg/status - open (2 no such file or directory). Xserver repair also failed.

Can some one suggest how to upgrade to 10.04 from the recovery console. I have the install CD and the alternate CD.

When i put alternate cd and reboot i do not get option to upgrade
Also tried Alt+f2 and gksu "sh cdrom/cdromupgrade" i get a message like invalid command gksu or gksu not found.

please help me to upgrade.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:24 PM

Posted 11 October 2010 - 06:32 AM

You will have to check out the logs in /var/log to see why its failing. its called /var/log/xorg.log and paste the last contents here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users