Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Boot Manager Error


  • Please log in to reply
2 replies to this topic

#1 Mariusz1

Mariusz1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 10 October 2010 - 09:35 AM

When I turn my computer on I get Windows Boot Manager window pops out asking me which system to load. How do I get rid of it?

BC AdBot (Login to Remove)

 


#2 max7bg

max7bg

  • Banned
  • 317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:31 AM

Posted 10 October 2010 - 10:30 AM

What do you want exactly to do???
Describe your problem, do you have 2 systems, or you have one cracked?
I recommend this program

http://www.softpedia.com/progDownload/Easy...load-45820.html

This program is boot manager and have everything about it...

#3 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:05:31 AM

Posted 10 October 2010 - 11:52 AM

If you have a dual-boot setup, this is perfectly normal. The computer simply wants to know which operating system to use.

If you don't have dual-boot, then we can turn that off (the choice will be automatic since there is only 1 to pick from).

Here's how:

Hit the following combination on your keyboard: Windows Key + R

Type: sysdm.cpl and hit Enter.

Navigate to the Advanced tab > Startup and Recovery > Settings > uncheck the box that says Time to display list of operating systems (mine is checked now):

Posted Image

Click OK > OK

Feel free to reboot and make sure the boot manager doesn't rear its ugly head again. :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users