Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Major problems.


  • Please log in to reply
1 reply to this topic

#1 Frustratedguy

Frustratedguy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:22 PM

Posted 10 October 2010 - 08:42 AM

Well as the title implies guys, I've got some major problems.

It started out with a majorly slow internet connection, so I thought, I'll see what my computer is connecting to, downloaded CurrPorts to see what's going on, turns out explorer.exe is connecting hundreds of times to what appears to be an advertising website. I guess that's the cause of that.

I try and figure out what it is, and I remember the other day my USB seems to have some problems, it wouldn't open whenever I tried to see the contents but rather looked as if it was executing instead of opening like it should.

Eventually I do get it to open, by killing explorer.exe then reopening it, there's a program called open.exe on the usb along with an autorun.inf I never put there, I format the usb, then unplug and replug it back it, those two things come back again, so now it appears that whatever I had on the usb has gone onto the computers I've plugged the usbs into... So that'd be 2 infected, the desktop and my laptop.

Now I seem to have some virus that Malwarebytes doesn't pick up, and a super slow internet connection... On top of that, FireFox randomly connects to a random advertising site...

I'm also extremely worried that whatever is connecting to this weird site is sending all manner of personal information...

So guys, I'm in dire need of help, please!

Thanks for any help you can provide.

Edited by hamluis, 10 October 2010 - 02:13 PM.
Moved from XP forum to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 ectech1

ectech1

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 10 October 2010 - 09:11 AM

Greetings,

Let's start by blocking some advertising. Download the following: MVPS.org Host File

Once downloaded, extract the contents to the desktop. Contained in the hosts folder will be a file called mvps.bat. Execute the file to install it.

This will add several thousand entries into your host file blocking access to those websites.


Next, download Cleanup!. This handy little program will empty most of the temp files on the drive.

What kind of antivirus do you run?

Edited by ectech1, 10 October 2010 - 09:16 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users