Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 8 screen size wont stay fullscreen?


  • Please log in to reply
3 replies to this topic

#1 kissthesky420

kissthesky420

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 10 October 2010 - 01:03 AM

I sized the browser window down for something I was working on, and now it keeps poping back up that way. It only does it if I click something that opens a new browser window. I have cleared all my cookies and cache ran disk clean-up all that but still having it do it, even full screened it before closing it. Any ideas would be great; Im sure this is a real noob question.

Also running Vista



After doing a google search and all the views and no posts, I guess its not that noob of question.....lol


I did see on another forum someone had the same problem and he was able to solve the problem by uninstalling IE8 and reinstalling it......kind of seems like a crap way of doing it but if it works I'll do it, so if someone knows how to do that........

Edited by kissthesky420, 10 October 2010 - 01:43 AM.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:24 PM

Posted 10 October 2010 - 08:26 AM

Did you use the MAXIMIZE button to make it bigger? If so try the following instead.

Drag the corners of the window until it completely fills the screen.

Hold down the Ctrl key, and while holding it down click File and then Exit on the toolbar.

If that doesn't work, do it again and hold down the Shift key.

If you pages still won't open full size, there is something else you can do.

I had the same problem a couple of weeks ago. The above method didn't work.

Here is what worked for me: (quoted from the topic I had about this)

This morning I had a light bulb moment. System restore. I choose the restore point just prior to when the unwanted behavior started.
Good news-the over-all restore worked. Bad news-the issue continued.

Next I opened up Internet Options/Advanced tab, looking for something that could be checked which would solve the problem. Nothing jumped out at me there.

Then I saw it. Another light bulb moment. Reset Internet Explorer settings. Resets Internet Explorer's settings to their default condition. You should use only if your browser is in an usuable state. Decided it was worth a try. (XP and Windows 7 have this feature, I am assuming Vista does also)

I hit Reset. Had it delete from every category which showed up.

The page opened smaller, but it looked different than what had opened before.

At this point all I could do was try dragging the corners to fill the page, File, hold down CTRL key while clicking Exit.

Finally SUCCESS. Pages from links and the desktop IE icon are now opening full size EVERY TIME. I apologized to my computer and Bill Gates for calling them some less than savory names.

Resetting IE will change your home page to msn, but you can easily change it back to whatever your prefer.

#3 kissthesky420

kissthesky420
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 10 October 2010 - 10:47 AM

Well I tired the holding of the ctrl and shift key while exiting thru file but had no luck. I even before I saw your post uninstalled IE8 and reinstalled it and that didnt fix either. I did do the reset settings and it made it stop poping up in that thin sliver look I had it at, and now is poping up in the normal defualt half size. Correct me if I am wrong maybe I have never relized it till now but do the windows that pop up from clicking a link in another page never open full size? I did try again the ctlr and shift but it still opening in half mode...it works and is better then the thin strip.

#4 kissthesky420

kissthesky420
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 10 October 2010 - 11:21 AM

Update: coming to conclusion Internet Explorer is a pile of s%$t. Just going to use FireFox from now on. Thank you for all your help anyways though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users