Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Digital protection


  • Please log in to reply
No replies to this topic

#1 Fr8liner

Fr8liner

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:56 AM

Posted 09 October 2010 - 10:29 PM

Hello..this is my first post so please bear with me if i have this question in the wrong area...i recently had a malware infection called digital Protection and was able to find a removal tool to get rid of it.. I beleive i was able to remove it but the second part of the removal process was to run malware bytes and remame the file before installing or running it...i was able to install it but when I attempted to perform a scan...Malware bytes would run for about 2 or 3 secs. then close. When i tried to rerun it I received the error that Windows cannot access the specified device, path or file. you may not have the appropriate permissions to access the item. I tried uninstalling and redoing it in safemode but no luck.. I googled this problem and was lead here to post a possible combo fix log but would really need some guidance on how to do this. I have seen other fake anti virus malware programs but this seems to be one of the nastier ones. Please reply at your convenience if you can assist me in getting this problem fixed. I really dont want to have to format but have had to do this on other ocasions with other fake antivirus infections

Edited by elise025, 10 October 2010 - 03:28 AM.
I am moving this topic from the XP forum to Am I Infected ~ Elise


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users