Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless only works when "wired"


  • Please log in to reply
30 replies to this topic

#1 sirensong

sirensong

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 09 October 2010 - 10:47 AM

I installed a Netgear wireless router yesterday, but I am only able to access the internet if there is an ethernet connection between the router and my laptop. As soon as I unplug it, the connection dies. I spent many hours on the phone with my internet provider and they were unable to help, saying it was an issue with my computer configuration. Any idea what the most common fixes for this are?

My computer is a Dell Vostro 1500, about 2 years old, with a wireless card.

Thanks!

BC AdBot (Login to Remove)

 


#2 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:03:25 AM

Posted 09 October 2010 - 10:56 AM

Welcome to bc.

If you hold down windows key and r this will bring up the run box

Type cmd and press enter

Now, type ipconfig /all into the command prompt.

right click and chose mark and copy and paste what it says into here.

This will give me and anyone else a look at how your computers network interface card is set up.

Good luck.

#3 sirensong

sirensong
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 09 October 2010 - 11:05 AM

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Beth>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : buglione
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-1D-09-C2-A1-93
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.0.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DNS Servers . . . . . . . . . . . : 10.0.0.1
Lease Obtained. . . . . . . . . . : Saturday, October 09, 2010 7:27:14 A
M
Lease Expires . . . . . . . . . . : Sunday, October 10, 2010 7:27:14 AM

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
Physical Address. . . . . . . . . : 00-16-44-AF-BE-0E

#4 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:03:25 AM

Posted 09 October 2010 - 11:12 AM

ok, where it says Ethernet adapter Wireless Network Connection, media state disconnected, this means that wireless is turned off. Have you tried flipping your wireless switch/button on and off?

Go to the run box again and type devmgmt.msc and look at network adapters. Make sure there are no exclamation points or question marks. Double click your wireless and make sure it says device is working properly.

One more thing, go into your routers settings by putting 10.0.0.1 in your browser and entering the routers name and password (usually admin for the name and leave password blank) and make sure DHCP is turned on.

Let me know what you find out.

#5 sirensong

sirensong
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 09 October 2010 - 11:20 AM

I tried turning it off then on again...no luck. No exclamation points or question marks on the network adaptors and DHCP is on.

#6 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:03:25 AM

Posted 09 October 2010 - 11:27 AM

ok, what happens when you unplug the ethernet and try to connect to your wireless network? Are you broadcasting ssid or is it hidden? Can you do an ip config /all while trying to use wireless?

#7 sirensong

sirensong
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 09 October 2010 - 11:36 AM

Here is what I got when I disconnected the ethernet...

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Beth>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : buglione
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
roller
Physical Address. . . . . . . . . : 00-1D-09-C2-A1-93

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
Physical Address. . . . . . . . . : 00-16-44-AF-BE-0E

#8 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:03:25 AM

Posted 09 October 2010 - 11:39 AM

if you go to start, and type in network connections, press enter. right click your wireless connection and click properties.

Select tcp/ipv4 and click properties.

Is everything set to obtain automatically? If not than change the setting.

#9 sirensong

sirensong
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 09 October 2010 - 11:45 AM

I think I checked the right place...it shows as "Automatic".

Sorry, I have no clue what I am doing, so I hope I was checking the rght thing!

#10 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:03:25 AM

Posted 09 October 2010 - 01:10 PM

you are, it is a frustrating problem that I have had numerous times and I am just trying to think of things I have done to fix it.

Can you confirm that this wireless device is coming on? Does it have a light? What happens when you connect to a wireless network, does the connection just hang or do you not even see any networks?

#11 sirensong

sirensong
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 09 October 2010 - 01:15 PM

The router shows all the correct lights and it says that particular network is available and has a strong signal. It's weird, in the row of icons on the bottom right of my screen I have two icons next to each other...one looks like a graph and the other is a computer w/a signal coming out of it. Both say that the network is unavailable, even though the graph one will open to show that my network is listed.

#12 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:03:25 AM

Posted 09 October 2010 - 01:19 PM

Ok, this is where the confusion comes in. I am using windows 7 and assumed you were too.

What operating system do you have?

#13 sirensong

sirensong
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 09 October 2010 - 01:20 PM

When I click on the computer/signal icon, I get a message that Windows cannot configure the wireless connection...

#14 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:03:25 AM

Posted 09 October 2010 - 01:23 PM

rightclick in Wireless Network Connection icon in system tray
View Available wireless network
you choose Change advanced settings
Wireless networks tab
check use windows to configure my wireless networks settings

then see if you can connect

#15 sirensong

sirensong
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:25 AM

Posted 09 October 2010 - 01:24 PM

I think it's Windows XP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users