Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Hanging


  • Please log in to reply
3 replies to this topic

#1 Avinitlarge

Avinitlarge

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 09 October 2010 - 08:51 AM

This has been happening for a while now. Sometimes when I open IE8 it hangs. Sometimes it will recover and open but 90% of the time I have to close it in task manager. I have uninstalled it and reinstalled, I run malwarebytes every week but it never finds anything. I dont use any anti virus programs, I'm running XP SP3.

Hanging application iexplore.exe, version 8.0.6001.18702, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Product: Windows Operating System
ID: 1002
Source: Application Hang
Version: 5.2
Symbolic Name: ER_HANG_LOG
Message: Hanging application %1, version %2, hang module %3, version %4, hang address 0x%5.

0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 69 65 78 70 6c 6f iexplo
0018: 72 65 2e 65 78 65 20 38 re.exe 8
0020: 2e 30 2e 36 30 30 31 2e .0.6001.
0028: 31 38 37 30 32 20 69 6e 18702 in
0030: 20 68 75 6e 67 61 70 70 hungapp
0038: 20 30 2e 30 2e 30 2e 30 0.0.0.0
0040: 20 61 74 20 6f 66 66 73 at offs
0048: 65 74 20 30 30 30 30 30 et 00000
0050: 30 30 30 000


Edited by Avinitlarge, 09 October 2010 - 08:55 AM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:33 AM

Posted 09 October 2010 - 11:52 AM

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same thing?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Avinitlarge

Avinitlarge
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 09 October 2010 - 12:18 PM

I'll give that a try. I forgot to say, it only does it when I 1st open ie or open a new tab

#4 Cassandra_IE_Team

Cassandra_IE_Team

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 11 October 2010 - 02:56 PM

I agree with Broni on this one. Usually add-ons are the culprit for sluggish reaction / load times in IE. If running IE in No Add-on doesn't help, you can also try resetting IE settings - Open IE > Click the Tools button > Internet Options > Click the Advanced tab > click Reset.

Let us know what happens!

Cheers,
Cassandra
IE Outreach Team




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users