Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Printing Problems


  • Please log in to reply
2 replies to this topic

#1 dwbeattie

dwbeattie

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 09 October 2010 - 03:26 AM

Good morning, I hope that someone can help.

I have a Kodak ESP6150 all in one printer which has built in wifi.

I have three laptops and one desktop machine. Two of the laptops are running Windows 7 and the other laptop and desktop are running Windows XP.
All are connected to a Belkin Wireless N+ Router. The laptops are connected by wireless and the desktop by ethernet cable.

I have installed the Kodak software onto all of the machines. Part of the software is a Printer Network Setup Utility which is meant to find the printer and install the required drivers for printing and scanning.

On the desktop, which is wired, I run the software and it finds the printer with no problems and you can print and scan.
However the issue is with the laptops.

All of the laptops have the same AV and FW apart from one. When I run the Printer Network Setup Utility on the laptops, which are wireless, I get the same problem on all. The software cannot find the printer and displays the error "Printer not Connected"

I have tried everything from disabling the firewall and AV but still none of laptops can find the printer over wireless.
There is apparently no internal firewall on the router (according to Belkin) so that should not be the issue.

The funny thing is that with one of the laptops, if I connect it to the router via cable it finds the printer, disconnect the cable so that it is back on the wireless and it cannot find it!

I am at the end of my tether with this so if anyone can help or provide suggestions then it would be great.
If you have any questions I will do my best to answer.

Please please please can anyone help with this?

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:03:43 AM

Posted 10 October 2010 - 10:38 PM

Does your Belkin router put your wireless into another network/vlan? Such as all wired computers come up with IP addresses of 192.168.1.- and all wireless come up with a 192.168.2.- address? Or do you have some kind of odd routing? If you try to ping the printer from a CMD prompt, do you get replys from it?

Gavin Seabrook

 


#3 dwbeattie

dwbeattie
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 10 October 2010 - 11:52 PM

Good morning,

Thanks for your note. To confirm, all machines, including the printer and the wireless router are on the 192.168.1.x range.

I have since found out that the Kodak software is reliant on Mac's Bonjour Software. When I run the Bonjour Printer Wizard, this too states that "No Bonjour Printers are available"

Anybody know how to get Bonjour to work as I think that if this works and sees the printer then so will the Kodak software?

Thanks,
Dave




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users