Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Restarts after a few minutes


  • Please log in to reply
2 replies to this topic

#1 Mariocake

Mariocake

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 09 October 2010 - 02:38 AM

First of all I had to do a whole bunch of other stuff before I could get back to the desktop. I had problems with CHKDSK autobooting then freezing so I had to go in Safe Mode to disable it via regedit (This whole process took about 4 hours since I didn't know what was going on at first). I have just installed 1gb of Kingston DDR2 Ram. But, I think there's something wrong with my hardrive since it couldn't be detected at first. Now I have another one that isn't detected on my boot sequence. Last time I checked it was supposed to be. I have checked to make sure the cords are all plugged in. Now when I log in I try to do task like open up my folders and open firefox but then, the computer starts restarting itself. I've looked at solutions already but I don't know what type of form of this error I have.
Other Info:
1.When I am in Safe Mode it works fine without any restarting.
2.All of the ram currently in the computer is detected.
3.When I do hard drive diagnostics I get an error code 7
4.When I disable restarting it still restarted instead of the BSOD
5.I get the BSOD when trying to run the recovery console.
Attached File  DxDiag.txt   37.22KB   7 downloads

Edited by Mariocake, 09 October 2010 - 02:42 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:52 PM

Posted 09 October 2010 - 10:05 AM

http://support.dell.com/support/topics/glo...;l=en&s=gen

Try runing both sets, according to Dell instructions, please.

Louis

#3 Mariocake

Mariocake
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 09 October 2010 - 11:58 AM

http://support.dell.com/support/topics/glo...;l=en&s=gen

Try runing both sets, according to Dell instructions, please.

Louis

I've tried both options,
option 1 wouldn't work since I don't have a Diagnostics button (Just hard drive diagnostics)
and option 2 when I press boot to utility partition I just get "no boot device available". I've tried to download and install it but it still doesn't appear.

Finally got a BSOD (but in safe mode) error I got was:
STOP: c000021a then I get
0x00000006 (0x75563d3b 0x04e0f778)

Edited by Mariocake, 09 October 2010 - 04:33 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users