Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

URL Hijack and resistance to malware installation


  • This topic is locked This topic is locked
4 replies to this topic

#1 radiohead319

radiohead319

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 08 October 2010 - 05:23 PM

I'm reasonably IT literate and tried a lot of things suggested on these forums and via Google searches. I was referred to this forum after posting in the "Am I infected" forum - I seem to have a particularly nasty virus which seems to be resisting being eradicated! Below is the post I put on "Am I infected" and attached the files requested in the sticky at the start of this forum. Fingers crossed....

original post.....
I have a problem which I'd be really grateful for any ideas to help sort without re-building the whole PC. I've tried following the advice in the sticky, but this virus seems to be clever enough to stop me from doing this successfully. If we can sort this I'll definitely respond to say its fixed, and would even be prepared to write a "dummies guide" if it helps.

Symptoms:
1/When doing a Google search, when clicking on a search result it either goes nowhere, or takes you to a porn site. Before you click on the link you can see something is dodgy, because in bottom left corner you can see a lot of junk at the end of the URL when you hovver over the link.
2/ Even directly typed URL's get mis-directed. eg when I type malwarebytes.co.uk it redirects me to either an "oops Google chrome could not find that site" page, or another apparently genuine (but probably bogus) malware site (typical - it's not taking me there at the moment so I cant give you the URL!)
3/ I cannot install Microsoft Malicious Software Removal Tool - when I click on the install program it hangs for a few minutes and then nothing
4/ I cannot run Malwarebytes. From the PC I cannot get to the website and even download it. If I download and transfer from another PC with a memory stick, I can install, but when I try to run, nothing. Even if I try to run the .exe from DOS, still nothing.
5/ I've tried all of the above in normal and safe mode.
6/ Results are same in Chrome, Firefox or IE8 browsers.
7/ I ran AVG free full scan and it found nothing.


Related info:
This might be nothing to do with it, but I operate on a "no smoke without fire" basis:-
1/ A couple of weeks before this problem started, I started getting a Windows error sound during boot, and then a message saying "Windows cannot find 'C:WINDOWSsystem32ntdevice.exe'. Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search." , .............although PC seemed to work OK
2/ Around the same time I started getting intermittent "page not found" problems when browsing the web which I suspected to be some kind of DNS issue with my ISP, because other pages displayed fine at the same time.

That's about all i can say for the moment. I'd appreciate some help!

HiJack This scan result when logged-in in Normal mode with nothing disabled at startup:


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 19:07:08, on 08/10/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:WINDOWSSystem32smss.exe
C:WINDOWSsystem32winlogon.exe
C:WINDOWSsystem32services.exe
C:WINDOWSsystem32lsass.exe
C:WINDOWSsystem32Ati2evxx.exe
C:WINDOWSsystem32svchost.exe
C:WINDOWSSystem32svchost.exe
C:WINDOWSsystem32Ati2evxx.exe
C:Program FilesAVGAVG9avgchsvx.exe
C:Program FilesAVGAVG9avgrsx.exe
C:Program FilesAVGAVG9avgcsrvx.exe
C:WINDOWSsystem32spoolsv.exe
C:WINDOWSexplorer.exe
C:Program FilesCommon FilesAppleMobile Device SupportbinAppleMobileDeviceService.exe
C:Program FilesAVGAVG9avgwdsvc.exe
C:Program FilesBonjourmDNSResponder.exe
C:Program FilesMicrosoft OfficeOffice12GrooveMonitor.exe
C:Program FilesHPHP Software UpdateHPWuSchd2.exe
C:WINDOWSRTHDCPL.EXE
C:Program FilesCreativeSBAudigy2Surround MixerCTSysVol.exe
C:Program FilesCreativeSBAudigy2DVDAudioCTDVDDet.EXE
C:WINDOWSsystem32CTHELPER.EXE
C:Program FilesCommon FilesRealUpdate_OBrealsched.exe
C:Program FilesCommon FilesAdobeARM1.0AdobeARM.exe
C:PROGRA~1AVGAVG9avgtray.exe
C:WINDOWSsystem32ctfmon.exe
C:Program FilesCreativeMediaSourceRemoteControlRcMan.exe
C:Program FilesMicrosoft ActiveSyncwcescomm.exe
C:Program FilesTomTom HOME 2TomTomHOMERunner.exe
C:Program FilesSkypePhoneSkype.exe
C:Program FilesMessengermsmsgs.exe
C:WINDOWSsystem32CTsvcCDA.exe
C:Program FilesJavajre6binjqs.exe
C:PROGRA~1MI3AA1~1rapimgr.exe
C:Program FilesMySQLMySQL Server 5.1binmysqld.exe
C:Program FilesAVGAVG9avgnsx.exe
C:WINDOWSsystem32HPZipm12.exe
C:Program FilesMacriumReflectReflectService.exe
C:WINDOWSsystem32svchost.exe
C:Program FilesTomTom HOME 2TomTomHOMEService.exe
C:WINDOWSsystem32MsPMSPSv.exe
C:Program FilesSkypePlugin ManagerskypePM.exe
C:Program FilesInternet Exploreriexplore.exe
C:Program FilesInternet Exploreriexplore.exe
C:Documents and SettingsOwnerLocal SettingsTemporary Internet FilesContent.IE5J49O31CZHijackThis[1].exe
C:WINDOWSsystem32msiexec.exe
C:Program FilesTrend MicroHiJackThisHiJackThis.exe

R0 - HKCUSoftwareMicrosoftInternet ExplorerMain,Start Page = http://www.google.co.uk/
R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLMSoftwareMicrosoftInternet ExplorerMain,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCUSoftwareMicrosoftWindowsCurrentVersionInternet Settings,ProxyOverride = *.local
R3 - URLSearchHook: GLOSSFM Toolbar - {d9850e44-3af2-457e-85a1-c7a0b0d91c4a} - C:Program FilesGloss_FMtbGlo0.dll
F2 - REG:system.ini: Shell=explorer.exe C:WINDOWSsystem32ntdevice.exe
O1 - Hosts: 89.149.225.67 www.google.com
O1 - Hosts: 89.149.225.67 www.google.de
O1 - Hosts: 89.149.225.67 www.google.fr
O1 - Hosts: 89.149.225.67 www.google.co.uk
O1 - Hosts: 89.149.225.67 www.google.com.br
O1 - Hosts: 89.149.225.67 www.google.it
O1 - Hosts: 89.149.225.67 www.google.es
O1 - Hosts: 89.149.225.67 www.google.co.jp
O1 - Hosts: 89.149.225.67 www.google.com.mx
O1 - Hosts: 89.149.225.67 www.google.ca
O1 - Hosts: 89.149.225.67 www.google.com.au
O1 - Hosts: 89.149.225.67 www.google.nl
O1 - Hosts: 89.149.225.67 www.google.co.za
O1 - Hosts: 89.149.225.67 www.google.be
O1 - Hosts: 89.149.225.67 www.google.gr
O1 - Hosts: 89.149.225.67 www.google.at
O1 - Hosts: 89.149.225.67 www.google.se
O1 - Hosts: 89.149.225.67 www.google.ch
O1 - Hosts: 89.149.225.67 www.google.pt
O1 - Hosts: 89.149.225.67 www.google.dk
O1 - Hosts: 89.149.225.67 www.google.fi
O1 - Hosts: 89.149.225.67 www.google.ie
O1 - Hosts: 89.149.225.67 www.google.no
O1 - Hosts: 89.149.225.67 search.yahoo.com
O1 - Hosts: 89.149.225.67 us.search.yahoo.com
O1 - Hosts: 89.149.225.67 uk.search.yahoo.com
O1 - Hosts: 89.149.225.67 www.bing.com
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:Program FilesCommon FilesAdobeAcrobatActiveXAcroIEHelperShim.dll
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:Program FilesAVGAVG9avgssie.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:Program FilesMicrosoft OfficeOffice12GrooveShellExtensions.dll
O2 - BHO: GLOSSFM Toolbar - {d9850e44-3af2-457e-85a1-c7a0b0d91c4a} - C:Program FilesGloss_FMtbGlo0.dll
O2 - BHO: Java™ Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:Program FilesJavajre6binjp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:Program FilesJavajre6libdeployjqsiejqs_plugin.dll
O3 - Toolbar: GLOSSFM Toolbar - {d9850e44-3af2-457e-85a1-c7a0b0d91c4a} - C:Program FilesGloss_FMtbGlo0.dll
O4 - HKLM..Run: [GrooveMonitor] "C:Program FilesMicrosoft OfficeOffice12GrooveMonitor.exe"
O4 - HKLM..Run: [HP Software Update] C:Program FilesHPHP Software UpdateHPWuSchd2.exe
O4 - HKLM..Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM..Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM..Run: [CTSysVol] C:Program FilesCreativeSBAudigy2Surround MixerCTSysVol.exe
O4 - HKLM..Run: [CTDVDDet] C:Program FilesCreativeSBAudigy2DVDAudioCTDVDDet.EXE
O4 - HKLM..Run: [CTHelper] CTHELPER.EXE
O4 - HKLM..Run: [AsioReg] REGSVR32.EXE /S CTASIO.DLL
O4 - HKLM..Run: [SBDrvDet] C:Program FilesCreativeSB Drive DetSBDrvDet.exe /r
O4 - HKLM..Run: [UpdReg] C:WINDOWSUpdReg.EXE
O4 - HKLM..Run: [QuickTime Task] "C:Program FilesQuickTimeQTTask.exe" -atboottime
O4 - HKLM..Run: [iTunesHelper] "C:Program FilesiTunesiTunesHelper.exe"
O4 - HKLM..Run: [TkBellExe] "C:Program FilesCommon FilesRealUpdate_OBrealsched.exe" -osboot
O4 - HKLM..Run: [Adobe Reader Speed Launcher] "C:Program FilesAdobeReader 9.0ReaderReader_sl.exe"
O4 - HKLM..Run: [Adobe ARM] "C:Program FilesCommon FilesAdobeARM1.0AdobeARM.exe"
O4 - HKLM..Run: [SunJavaUpdateSched] "C:Program FilesJavajre6binjusched.exe"
O4 - HKLM..Run: [AVG9_TRAY] C:PROGRA~1AVGAVG9avgtray.exe
O4 - HKLM..Run: [rundll32] C:WINDOWSsystem32ntdevice.exe
O4 - HKLM..Run: [vigotaf] Rundll32.exe "C:WINDOWSsystem32kipiheb.dll" s
O4 - HKCU..Run: [CTFMON.EXE] C:WINDOWSsystem32ctfmon.exe
O4 - HKCU..Run: [Google Update] "C:Documents and SettingsOwnerLocal SettingsApplication DataGoogleUpdateGoogleUpdate.exe" /c
O4 - HKCU..Run: [RemoteCenter] C:Program FilesCreativeMediaSourceRemoteControlRcMan.exe
O4 - HKCU..Run: [H/PC Connection Agent] "C:Program FilesMicrosoft ActiveSyncwcescomm.exe"
O4 - HKCU..Run: [TomTomHOME.exe] "C:Program FilesTomTom HOME 2TomTomHOMERunner.exe" -s
O4 - HKCU..Run: [Skype] "C:Program FilesSkypePhoneSkype.exe" /nosplash /minimized
O4 - HKCU..Run: [MSMSGS] "C:Program FilesMessengermsmsgs.exe" /background
O4 - HKCU..Run: [rundll32] C:Documents and SettingsOwneruserinit.exe
O4 - HKUSS-1-5-19..Run: [CTFMON.EXE] C:WINDOWSsystem32CTFMON.EXE (User 'LOCAL SERVICE')
O4 - HKUSS-1-5-20..Run: [CTFMON.EXE] C:WINDOWSsystem32CTFMON.EXE (User 'NETWORK SERVICE')
O4 - HKUSS-1-5-18..Run: [CTFMON.EXE] C:WINDOWSsystem32CTFMON.EXE (User 'SYSTEM')
O4 - HKUS.DEFAULT..Run: [CTFMON.EXE] C:WINDOWSsystem32CTFMON.EXE (User 'Default user')
O4 - Global Startup: Shortcut to map.lnk = C:Program FilesRobocopy and Batch Filesmap.bat
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:PROGRA~1MICROS~2Office12EXCEL.EXE/3000
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:PROGRA~1MICROS~2Office12ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:PROGRA~1MICROS~2Office12ONBttnIE.dll
O9 - Extra button: Create Mobile Favorite - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:PROGRA~1MI3AA1~1INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:PROGRA~1MI3AA1~1INetRepl.dll
O9 - Extra 'Tools' menuitem: Create Mobile Favorite... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:PROGRA~1MI3AA1~1INetRepl.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:PROGRA~1MICROS~2Office12REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:WINDOWSNetwork Diagnosticxpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:WINDOWSNetwork Diagnosticxpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:Program FilesMessengermsmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:Program FilesMessengermsmsgs.exe
O16 - DPF: {556EEC63-31E2-47C3-BF29-DFF799D2FE04} (Remote Access ActiveX Client) - https://secure.logmein.com/activex/RACtrl.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/...b?1254571273282
O16 - DPF: {FD0B6769-6490-4A91-AA0A-B5AE0DC75AC9} (Performance Viewer Activex Control) - https://secure.logmein.com/activex/ractrl.cab?lmi=100
O17 - HKLMSystemCCSServicesTcpip..{98926D21-2D39-4929-B134-7458F83B254E}: NameServer = 93.188.162.238,93.188.161.238
O17 - HKLMSystemCCSServicesTcpip..{D86986BB-614A-4F86-B8B5-CF7CBDD889D1}: NameServer = 192.168.0.1
O17 - HKLMSystemCS1ServicesTcpipParameters: NameServer = 93.188.162.238,93.188.161.238
O17 - HKLMSystemCS2ServicesTcpipParameters: NameServer = 93.188.162.238,93.188.161.238
O17 - HKLMSystemCCSServicesTcpipParameters: NameServer = 93.188.162.238,93.188.161.238
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:Program FilesMicrosoft OfficeOffice12GrooveSystemServices.dll
O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:Program FilesAVGAVG9avgpp.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:PROGRA~1COMMON~1SkypeSKYPE4~1.DLL
O20 - AppInit_DLLs: C:WINDOWSsystem32kipiheb.dll
O20 - Winlogon Notify: avgrsstarter - avgrsstx.dll (file missing)
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:WINDOWSsystem32browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:WINDOWSsystem32browseui.dll
O23 - Service: Apple Mobile Device - Apple Inc. - C:Program FilesCommon FilesAppleMobile Device SupportbinAppleMobileDeviceService.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:WINDOWSsystem32Ati2evxx.exe
O23 - Service: AVG Free WatchDog (avg9wd) - AVG Technologies CZ, s.r.o. - C:Program FilesAVGAVG9avgwdsvc.exe
O23 - Service: Bonjour Service - Apple Inc. - C:Program FilesBonjourmDNSResponder.exe
O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:WINDOWSsystem32CTsvcCDA.exe
O23 - Service: HP Status Server - Hewlett-Packard Company - C:WINDOWSsystem32spooldriversw32x863HPBOID.EXE
O23 - Service: iPod Service - Apple Inc. - C:Program FilesiPodbiniPodService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:Program FilesJavajre6binjqs.exe
O23 - Service: MySQL - Unknown owner - C:Program.exe (file missing)
O23 - Service: Pml Driver HPZ12 - HP - C:WINDOWSsystem32HPZipm12.exe
O23 - Service: Macrium Reflect Image Mounting Service (ReflectService) - Unknown owner - C:Program FilesMacriumReflectReflectService.exe
O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - CACE Technologies, Inc. - C:Program FilesWinPcaprpcapd.exe
O23 - Service: TomTomHOMEService - TomTom - C:Program FilesTomTom HOME 2TomTomHOMEService.exe
O24 - Desktop Component 0: (no name) - https://secure.logmein.com/images/icons/computer.gif/

--
End of file - 12398 bytes

I've been trying various things with not much success. Cannot do a system restore to an earlier date - although there are restore points, they don't succeed. Even if I boot with a bootdisc, the hijacks still happen. If I boot into Windows 7 however (its dual boot) everything "seems" OK, but the scanners etc won't scan the XP part.

I've been following a post with a similar problem where Gringo gives some help. In particular the RKUnhooker program actually shows something wrong, whereas all the other scanners (that I can get to install) indicate nothing is wrong. I attach the RKUnhooker report and the Defogger one.

I've contacted our banks and had the passwords changed!

So I downloaded ComboFix and attempted to install/run it. However nothing happens. Even if I try to run it from DOS, still nothing.

I feel I'm getting closer to the source of the problem now. Any hints on what to do next? How to get ComboFix running perhaps?

Thanks

I've just discovered that I can run ComboFix if I boot in safe mode WITHOUT networking, but not WITH networking. Also i don't have Recovery Console installed.

Is there any point in trying to run ComboFix fully without a internet connection????

Thanks

EDIT: Posts merged ~BP

Attached Files


Edited by Budapest, 09 October 2010 - 04:33 PM.


BC AdBot (Login to Remove)

 


#2 gringo_pr

gringo_pr

    Bleepin Gringo


  • Malware Response Team
  • 136,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto rico
  • Local time:04:24 PM

Posted 16 October 2010 - 11:13 PM

Hello and Welcome to the forums!

My name is Gringo and I'll be glad to help you with your computer problems.

Somethings to remember while we are working together.
  1. Do not run any other tool untill instructed to do so!
  2. Please Do not Attach logs or put in code boxes.
  3. Tell me about any problems that have occurred during the fix.
  4. Tell me of any other symptoms you may be having as these can help also.
  5. Do not run anything while running a fix.

In the upper right hand corner of the topic you will see a button called Options. If you click on this in the drop-down menu you can choose Track this topic. By doing this and then choosing Immediate E-Mail notification and then clicking on Proceed you will be advised when we respond to your topic and facilitate the cleaning of your machine.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

In order for me to see the status of the infection I will need a new set of logs to start with.

Please print out or make a copy in notpad of any instructions given, as sometimes it is necessary to go offline and you will lose access to them.

DeFogger:
    Please download DeFogger to your desktop.

    Double click DeFogger to run the tool.
    • The application window will appear
    • Click the Disable button to disable your CD Emulation drivers
    • Click Yes to continue
    • A 'Finished!' message will appear
    • Click OK
    • DeFogger may ask you to reboot the machine, if it does - click OK
    Do not re-enable these drivers until otherwise instructed.

Download DDS:
    Please download DDS by sUBs from one of the links below and save it to your desktop:


    Download DDS and save it to your desktop

    Link1
    Link2
    Link3

    Please disable any anti-malware program that will block scripts from running before running DDS.
    • Double-Click on dds.scr and a command window will appear. This is normal.
    • Shortly after two logs will appear:
      • DDS.txt
      • Attach.txt
    • A window will open instructing you save & post the logs
    • Save the logs to a convenient place such as your desktop
    • Copy the contents of both logs & post in your next reply

Scan With RKUnHooker
  • Please Download Rootkit Unhooker Save it to your desktop.
  • Now double-click on RKUnhookerLE.exe to run it.
  • Click the Report tab, then click Scan.
  • Check (Tick) Drivers, Stealth,. Uncheck the rest. then Click OK.
  • Wait till the scanner has finished and then click File, Save Report.
  • Save the report somewhere where you can find it. Click Close.
Copy the entire contents of the report and paste it in a reply here.

Note** you may get this warning it is ok, just ignore

"Rootkit Unhooker has detected a parasite inside itself!
It is recommended to remove parasite, okay?"


information and logs:
    In your next post I need the following
      1.logs from DDS
      2.log from RKUnHooker
      3.let me know of any problems you may have had

Gringo




I Close My Topics If You Have Not Replied In 5 Days If You Will Be Longer Please Let Me Know

If I Have Not Replied To One Of My Topics In 48 Hrs Please Bump The Topic



My help is free, however, if you wish to make a small donation to show your appreciation or to help me continue the fight against Malware, then click here -->btn_donate_SM.gif<-- Don't worry every little bit helps.

Proud Graduate Of Malware Removal University

#3 radiohead319

radiohead319
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 17 October 2010 - 03:25 AM

Hi Gringo - thanks for your offer - in fact I had already gone through your suggestions as I saw it on another post which described a similar problem to mine.

It seemed to be a particularly nasty rootkit - even effective when I ran-up the PC with a boot disc! Many of the suggested programmes did not find anything, and several suggested programmes could either not be installed, or would not run - so it seemed to self-protect. Even Combofix I found would not run in Safe mode (with networking), although it would run in Safe mode without networking (but I understood that it needs network connection).

In the end I scrubbed the disc, re-formatted a couple of times and started again. The symptoms have gone, so I only hope there is not a residual issue. This time I have taken a disc image of the "clean" install just in case...

Thanks again for your offer.

#4 gringo_pr

gringo_pr

    Bleepin Gringo


  • Malware Response Team
  • 136,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto rico
  • Local time:04:24 PM

Posted 17 October 2010 - 03:29 AM

Hello radiohead319

Thank you very much for letting me know thumbup.gif

Sorry we couldn't get to you in time but if ever you do need help we will be here.


Gringo
I Close My Topics If You Have Not Replied In 5 Days If You Will Be Longer Please Let Me Know

If I Have Not Replied To One Of My Topics In 48 Hrs Please Bump The Topic



My help is free, however, if you wish to make a small donation to show your appreciation or to help me continue the fight against Malware, then click here -->btn_donate_SM.gif<-- Don't worry every little bit helps.

Proud Graduate Of Malware Removal University

#5 gringo_pr

gringo_pr

    Bleepin Gringo


  • Malware Response Team
  • 136,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto rico
  • Local time:04:24 PM

Posted 20 October 2010 - 01:25 PM

Since the issue is resolved, this topic is now Closed

If you need this topic reopened, please send me a PM.
Please include the address of this thread in your request.
This applies only to the original topic starter.

Everyone else please start a new topic.

The fixes and advice in this thread are for this machine only.
Do not apply the instructions from this thread to your own machine.
Please start a new thread describing your issue and someone will be along to assist you.


With Regards,
Gringo
I Close My Topics If You Have Not Replied In 5 Days If You Will Be Longer Please Let Me Know

If I Have Not Replied To One Of My Topics In 48 Hrs Please Bump The Topic



My help is free, however, if you wish to make a small donation to show your appreciation or to help me continue the fight against Malware, then click here -->btn_donate_SM.gif<-- Don't worry every little bit helps.

Proud Graduate Of Malware Removal University




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users