Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse and Keyboard not working


  • Please log in to reply
9 replies to this topic

#1 _-Rs-_

_-Rs-_

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 08 October 2010 - 07:26 AM

Hay guys

Whats up please help me ou with my problem!, Ok first of all please move my post to Hardware if this

Is a Hardware issue.

Note:I am using PS/2 Mouse and Keyboard

Problem: When i start my system my Mouse and Keyboard stop working

Solution's Tried:
*Unplug and replug(Didnt work)
*Trying to go into safe mode(Didnt work)
*Trying to enter bios(Didnt work)

So i reseted the bios using cmos battery wich allowed me to enter bios and check everything was ok

But after i exit same problem

So what i did - i removed the keyboard and mouse started working(I am using On-Screen Keyboard now)

I was not sure if this a Hardware or Software issue since mouse works fine untill i plug the keyboard

Any help would be appreciated ^_^

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:43 PM

Posted 08 October 2010 - 08:21 AM

You may need to Change the CMOS Battery

#3 _-Rs-_

_-Rs-_
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 08 October 2010 - 12:05 PM

Hmm i see ok i will get a new CMOS battery and see

I will let ya guys know if it worked or not

Thanks

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:43 PM

Posted 08 October 2010 - 12:11 PM

Side note. PS/2 connections are not meant to be disconnected\reconnected with the machine powered on. Meaning they are not hot swappable.

Just an FYI of something that is often overlooked.

#5 _-Rs-_

_-Rs-_
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 08 October 2010 - 11:14 PM

Thanks for all the help guys

And thanks for the tip i will keep that in mind.

Anyway today since cryptodan told me to change the battery, I started to wonder if battery has problem

Then Time/Date should not be working if i remove the power cable but it was working fine so i started to think

If i missed something in BIOS so i reseted BIOS one last time to check, Then i jest Loaded the default settings, Guess what keyboard's working again.

Well looks like i missed something in BIOS LOL it was so simple anyway for now it's working fine but it may come back

If it doses then i will let yeah guys know thanks for all the help again guys.

Really appreciate it

#6 _-Rs-_

_-Rs-_
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 09 October 2010 - 10:12 AM

Ho God

Problem's back keyboard was working fine and all of a sudden it started acting weird

That old problem messed up keys

Example:
If i press "D" it wood act like i am pressing "'X"

Using On-Screen Keyboard Again :thumbsup:

#7 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:43 PM

Posted 09 October 2010 - 10:20 AM

Do you have another machine you can test them on?

Do you have another keyboard and mouse you can try on your machine?

#8 _-Rs-_

_-Rs-_
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 09 October 2010 - 10:36 AM

Well no bro but i will ask my friend and test them out i will let you know soon as i get them :thumbsup:

#9 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:43 PM

Posted 09 October 2010 - 10:39 AM

I`ll be away most of the day but will check back in and see what you have found out.

In the mean time another member may as well.

#10 _-Rs-_

_-Rs-_
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 09 October 2010 - 12:34 PM

No worrys bro

I am having this problem since some time now but i posted now because i was sick of it :flowers: so i wanted to end this problem!

Anyway hopefully by tomorrow i will get the keyboard to test i will get back to you soon as i am done

Peace :thumbsup:

Edited by _-Rs-_, 09 October 2010 - 12:37 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users