Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting pop-up Enter Network Password boxes in Outlook.....


  • Please log in to reply
1 reply to this topic

#1 seawings

seawings

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 08 October 2010 - 12:34 AM

Everything else seems fine, everything is running ok. No other problems that I'm aware of.

I am running MS Windows with Outlook as my default mail handler. I have 3 mail separate email accounts. All appear correct. When I run a test on them, I receive the emails ok.

All of a sudden yesterday, I started getting pop up dialog boxes for all 3 accounts headed 'Enter Network Password' for each separate account. They come up every couple of minutes asking me to type in my password. Each has three lines of dialog, showing my email account name, user name and the password as a series of ******.

I have noticed that the password ****** are far longer than they should be.

These dialog boxes have appeared 6 times since I started typing this. Each time it appears I cannot do anything else till I click it.

Has anyone any idea why this is happening?

Thanks,

SEAWINGS

BC AdBot (Login to Remove)

 


#2 hawaiitek

hawaiitek

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:08 PM

Posted 25 April 2013 - 07:47 PM

I had this same problem with my GMAIL email in Outlook.

I couldn't log in to my email and "ENTER NETWORK PASSWORD" box kept popping up.

 

I fixed it by going to gmail.com and accessing the :
account>Manage Security> and turning off the 2-step verification option.

Outlook and some other programs are not compatible with this 2-step verification option.

Afterwards Outlook behaved correctly.

 

If your having this Enter Network Password Dialogue problem with Outlook, Try checking the email account's settings on your Webmail Side. There may be a Security feature that was turned on, that should be turned off; Or maybe the email provider turned something on due to an upgrade to your account without your Say-So.

But before all of this, make sure your Outlook Email Settings are for sure 100% Correct.

Hope this helps.


Edited by hawaiitek, 25 April 2013 - 07:50 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users