Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD


  • Please log in to reply
9 replies to this topic

#1 MommaWard

MommaWard

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 07 October 2010 - 06:28 PM

Hello,

So apparently this isnt my year for computers, thankfully you guys are here :thumbsup: So, I had the Windows automatic updates turned off and i think i removed sp2 and sp3 because sp3 made my computer not recognize my cd/dvd drives. I purchased Office 2010 so i could do my school work, unfortunately when i got the discs it says you have to have sp3. So i turned on automatic updates...... and now i get the BSOD that says BAD_SYSTEM_CONFIG_INFO with STOP: 0x00000074 (0x00000003, 0x00000002, 0x80087000, 0xc000014c) however it seams that sometimes when i restart the error message changes, a couple times ago it was DRIVER_IRQL_NOT_LESS_OR_EQUAL STOP: 0x000000D1 (0xE4841684, 0X00000002, 0X00000000, 0XF73FB256) that one also said atapi.sys address F73FB256 base at F73F3000 datestamp 4802539d. I contacted Sony though chat and they gave me a couple minutes then said they could help for like $150, which is crazy since the computer was working fine before the Windows updates.

My computer is a Sony Vaio, and i'm running Window XP Home

I am able to do the F10 system recovery, but i'm scared to do it, it only has the option to do the full reset, and i read on a forum that it didn't help someone with this problem. Can't get in under any modes, always gives me the error screen.

Thanks in advance for any time given to me and my problems

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:23 AM

Posted 07 October 2010 - 07:23 PM

The bad system config error usually indicates that your BIOS is out of date, and that you should promptly update it. Consult Sony Computers and Electronics about how to obtain and install the latest BIOS for your computer. After that you should be able to install SP3.

Edited by cryptodan, 07 October 2010 - 07:24 PM.


#3 MommaWard

MommaWard
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 07 October 2010 - 08:13 PM

I found the BIOS download on there web site, is it possible to download something like that to a cd and put it in the computer to make it run when i cant get on? Because i cant get anything on the screen except for the Blue screen.Without messing up my laptop? I dont want to mess this one up by downloading something for the other brand.

Edited by MommaWard, 07 October 2010 - 08:25 PM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:23 AM

Posted 07 October 2010 - 09:12 PM

There should be instructions.

#5 MommaWard

MommaWard
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 07 October 2010 - 09:36 PM

I only see instructions to download it straight to your computer from the internet.

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:23 AM

Posted 07 October 2010 - 09:39 PM

Hi MommaWard

Are we dealing with a lap top or tower. What is the model number of your Vaio?

#7 MommaWard

MommaWard
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 07 October 2010 - 11:12 PM

Hi ThunderZ

Its a towerVGC-RB52 is the model number

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:23 AM

Posted 07 October 2010 - 11:19 PM

Do you know what kind of motherboard you have?

#9 MommaWard

MommaWard
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 07 October 2010 - 11:26 PM

Not sure Cryptodan would i be able to find that out from the outside anywhere?

I'm in Med Term, just thought i would let you know that in med term your name would mean hidden Dan :thumbsup:

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:23 AM

Posted 07 October 2010 - 11:29 PM

Look at the very bottom of the screen at the moment you turn on the computer and write down all the numbers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users